Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Yvette

Unable to connect to wifi

Question

Still unable to connect to wifi. Unplugged TV from the wall. Unplugged/reset the router. Factory reset on TV. Any suggestions on how to get tv to connect to my wifi network? 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts



  • 0

Yes, the correct wifi passwordwas used. Wifi on this particular TV is the problem. Available wifi networks don't even show up, the TV just displays "searching" , when trying to connect to wifi.

Share this post


Link to post
Share on other sites
  • 0

@Yvette 
I had a similar problem with my 55UH65T TV, there is issue with the WiFi connector kit and cable as per my discussion with the technician. If you have have similar model then I will suggest to call the LG support and get it replace if your TV is still under warranty. 

Share this post


Link to post
Share on other sites
  • 0

I have WiFi problem after update to webOS 5.10.45 (55UK6950 TV). Wifi switch from menu randomly is ON/OFF sequence quite fast. Tried to reset to default, does not helped. Now streaming on wired connection and looking for solutions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By pczwiebel
      Hi guys, 
      my LG lb652V has serveral buggs and i want to get back to factory settings. Everytime i go to the menu and choose the factory settings, the TV do a reboot change my TV list to Cable and thats it. No apps deleted, no first install assistant, no settings are reseted. Then i used anymote, to do an INSTOP reset, i checked the service menu, and so on. I cant reset my TV, what should i do anymore? The TV has the newest firmware 05.05.70 so i can´t downgrade anymore, i tried it several times. I dont know what to do now, has anyone an idea?
      Sorry for my bad english, im german.
    • By Allan B
      I am in the process of moving my WiFi to a 4G carrier. I was testing the 4G modem and needed to move back to the Broadband modem for a day - I found that the BB password was not kept on the LGWEBOS TV.  Similarly when I moved back to the $G modem I had to re-enter that. This TV is the only device that I have which does not remember passwords
      Is there a way of placing a support ticket for a change to the OS
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By cali086
      Hi, I have an LG WebOS Smart TV that after the last firmware update the Wi-Fi Connection stop working properly. When I try to connect to my network, it will instantly disconnect or it will freeze my TV.
      Model: LG 55UF6450-UA (bought it on November 2015)
      Firmware: 03.16.00
      Also, I don't know if it is relevant but my TV is a US version that now I have it with me in Costa Rica, Central America.
      I've tried everything posted on the internet and forums:
      - Connecting to my cellphones hotspot (worked for about 5 min the first time I try it and then stop working and would work again when I tried to reconnect).
      - Change the DNS to google's DNS. (Once I was able to do it but didn't fix the issue, and also first I need to be able to connect to a network for the TV to enable the option for changing manually to static ip's).
      - Doing factory reset won't fix it.
      - Changing the Country/Region/Time zone won't fix it.
      - Changing to manual time won't fix it.
      - Can't do the downgrade procedure posted on this forum for two reasons: because you need to be able to connect to the wifi or via ethernet and it isn't working, and also I can't find an older versión of my firmware.
      I am pretty sure that I need to downgrade or even just do a fresh installation of the actual the firmware, but I can't find the right way to do it. Maybe with an LG service remote? but again, I need to first get on my hands a working firmware version for my TV right?
      Any recommendations?
       
    • By Alex
      For anyone that has browsed the LG website, you may have noticed random links to LG's feedback form which is powered by CVENT. The direct link is below:

      link hidden, please login to view
      link hidden, please login to view


×
×
  • Create New...