Quantcast
Jump to content

  • 0

Seeting button not appear on hotstar app


Shemant

Question

Trying to change language on hotstar app , but i dont find the settings button appear kn the screen while the same is visible when it is run through Android app . I am using uhd with lg webos it seems some issues wiht you OS. Pls let me know the way to fix it

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By AhmadEx98
      I am using LG TV(UT8050 4K ULTRA HD). Disney hotstar app is running horribly, it is lagging too much and background video auto play making it worse. Can we add an option in it to disable to background video play in next update of Disney hotstar app.
    • By asit619
      Disney hotstar doesn't support dolby 5.1 or atmos on my new lg A2 oled.The sound quality in hotstar is so low other than netflix n amazon due toh the above reason.I checked the app last updated on app store it showed me in 03/04/2020.
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By JonoW
      Has anyone else had the same problem as me regarding the 'like' button on the YouTube app on my Oled77g7v? There is a thumbs up button and a thumbs down button for each video. These icons are supposed to be just an outline unless you click on them and then they fill in to show you have selected them. However, this no longer works on my TV. It is as if you never clicked. In fact, the 'like' icon is always pre_filled, no matter what I do. This used to work properly and it still works correctly on a Sony TV I have. Any ideas would be very welcome! 
    • By Marko00
      I've bought OLED55CX3LA and have screenshare errors ever since. 
      I'm using Dell machine with Windows 10 onboard.
      Almost every time I try to connect using "connect with remote screen" windows option, I get the pop up that
      only with cancel button.

      Sometimes there is approval button but mostly I have only "cancel" option. 
      Have this error on OLED55CX3LA and one older model. Same behavior. 

      Mobile screen sharing working perfectly fine.

      How to fix it?
      I've cleared the connection history but without any success.
      Not sure if I should put it on warranty or if there is some simple fix?
       

×
×
  • Create New...