Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Suk_it!!!

Access to my smart t.v.

Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By AndreasW
      Hello Community,
      I am glad I found this board. Unfortunately the circumstances are not that great. I use my LG 55UF7709 (latest updates are installed) mostly for Youtube and streaming movies from a network storage. Second thing works great. But over the last couple months I see my YT app behaving worse and worse in the little things:
      First it started with a different kind of scrolling. I believe after an update I just can't scroll vertically through the YT clips by only using the scroll wheel. This was alwasy working fine but know it is almost like I have to jump start the scroll with the arrow up/dow keys on the remote and than I can use the scroll wheel. Almost feels like it is blocked virtually even though the little red arrow changes its form which is telling me my scroll command is recognized.
      Now since a couple of weeks (I think since the last YT app update) every time I use the red arrow to jump to a certain position in the stream the video will start from beginning - no exception.
      Has anybody seen these issues, too? Isn't there a official support channel I can use? Looks like LG does not feel responsible for issues with the apps.
      Best and Thank you!
      Andreas
    • By Will
      Hi everyone here.
      Have a LG 32" Smart TV since a few weeks - with the newish WebOS.
      Was searching here and everywhere, how I can enable and access via web browser (FF, Chrome or other) the WebUI.
      Know the IP Address - but no WebUi access.
      Main task to remove the never will be used Apps and add and config other stuff.
      Please provide solution that are working.
      Thanks in advance and have a nice day.
      Cheers Will
    • By Jcat1024
      I see an article in December 2019 that cbs all access was now available on tvs with webos >4.0. I have updated to the the latest os 5.80.55 and it says. O further updates are available yet cbs all access is still not listed in available apps. I tried to use on the amazon prime and it says my subscription type is not supported on this device. Anyone able to find this?
    • By Jash
      My tv model is LG WEB OS  43Lf6300 
      I can't see the option of downloading hotstar on my tv from content store. This is really annoying why LG isn't caring about the old WebOS users. 
      Please make this available for old devices operating on web OS too. Want hotstar IMMEDIATELY.
    • By dfmaase
      Installed new OLED65C6P-U
      Wired internet connection.  Can access web using resident browser, but cannot run any video within web applications such as CNN, Fox News, etc.  Can access Web Apps using Sony Blu-Ray.
      Cannot access LG Content Store.  Error message indicating a "temporary problem"
      Attempt to use any resident Web App says must update.  Select Update and get error message indicating a temporary problem along with error code 6003.
      Have reset 3 times.  Same result
      Have turned off AC to TV twice, waiting a minute before restarting.  Same result.
      Cannot access Local Account from TV General Settings page.
      Seems as if LG Server is down somewhaere, but no info on Web indicating this is the case as of this date (April 16, 2017)
      Email to Support resulted in email return saying problem difficult to solve via email; call Support (which I will do Monday).
      Similar problems seem to have faced customers in past with no apparent solution, but problem just disappears.
      Anyone faced this problem and solved it with specific steps to remedy?
       


×
×
  • Create New...