Quantcast
Jump to content
  • 0

Hotstar and YouTube


Ponnaganti Mohan

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By sashank
      Subtitles aren't appearing for certain shows(eg. Big Bang theory).NO option to change audio language,video quality. Certain shows are like watching snapshots at 10s interval(check Homeland). Cricket matches are having slow frames per second although i have good bandwidth and fps on my tv(LG UJ652T).  NO VIP option also.
       
       
    • By Den C
      LG50UK6950. The programme guide is slow to load, and has to re-load for each page. My previous LG tv (a 49UK.....) was the same.
      Samsung, Panasonic, Toshiba and Sony are almost instantaneous.
      Is this a hardware problem, eg lack of memory, or software - in which case is it ever going to be fixed?
    • By Lazo Salim
      Hi guys 
      I have a problem with my LG 55NANO80 , After i update tv ,
      I feel slow system and also lagging sometimes when i open browser 
    • By Gecko64
      Hello, the wifi of my smart TV is broken since the last update.
      The remote control from my phone too when i use an opérational ethernet connection.

      Tried : 
      Full setting reset
      Reboot
      Power reset

      Observed :
      After the power reset and unplugged during at least 10 min, the WiFi networks was at new listed but impossible to connect, it says WiFi network not found.
      After a new power off, the searching of wifi networks didn't end without result.
      The remote control also lag a lot each 10 seconds and during 3 or 4 seconds.

      TV Informations :
      Model : 49SJ800V-ZB
      Devide Name : [LG] webOS TV SJ800V
      Serial Number : 711MAVDM8903
      webOS TV Version : 3.9.0-62709 (dreadlocks2-dudhwa)
      MAC  Wired : 38:8C:50:F3:2B:5D
      MAC Wireless : 7C:1C:4E:A0:E8:C7 
      ESN : LGTV20171=11002626448
      VSN : 5DBF066A
      Widevine : LGTV17CLGE005126094

      Question :
      Is there a way to downgrade by putting the firmware on a USB Key with a FAT 32 filesystem on to be sure it could be read by the TV ?

      Thank you in advance for your help.

       
    • By Mr Darcy
      Hi,
      I have an OLED65C9PLA. Was fine when I went on holiday came home and Netflix and Prime wasnt working.
      My current situation is I can use the TV web browser and search for and open web pages no problem at all, but if I press the Netflix or Prime button I get the LG content loading screen (the redish picture with a tv on it) then after a few seconds a black screen with try again. Error code -7 or sometimes a -34? cant remember. Network is fine both Wifi and cable. I use cable for the TV but have removed and tried with Wifi. Same results. If I select the LG content App it does the same loading screen then error. Everything else seems fine, just when ever the content apps are needed crash.
      I have looked into many things, removing the plug from the wall (left for over 30min), Some hard reset thing where you press and hold the power button for 20 seconds, Factory reset. From what I can see I have the latest LG software 5.20.15. As I said all was good when I left, nothing changed then didnt work. Any help or ideas would be greatly appreciated.
      Thanks

×
×
  • Create New...