Quantcast
Jump to content
  • 0

Smart Tv Lg43uj620v-za


Manuel Alaminos Marquez

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Rahul Sharma
      I am getting this above error PI 1001_404_1 NAS continuously while watching hotstar disney. Pls help me to fix this.
    • By philotas
      I followed these steps to prepare my LG TV and it all worked fine:
       

      link hidden, please login to view  
      However I cannot push IPK to tv or just list stuff:
       
      I am getting this error when calling:
      ares-device-info --device tv2 outputs:
      ares-device-info ERR! [syscall failure]: read ENOTCONN Any ideas?
       
      I can ping the TV just fine and getting the key from the TV also worked but connection fail...
       
      I am using macOS 12.16 and the TV is using webOS 4.9...
      I also tried different node versions (v8.17.0 and v17.3.0)
      Any ideas?
    • By Pradeep Jadhav
      Mx Player is not available in LG WebOS TVs.
      Mx Player is very popular OTT app now. When I open Mx Player in web browser of WebOS, video does not play it stuck there on the first frame.
      Please provide Mx Player app in WebOS TVs in upcoming update.
    • By CRISBLADE2
      Muy buenas noches quería consultar porque no ponen para app LG TV ios la aplicación Redbulltv sería muy genial para todos los que somos fans de LG
    • By MdGani
      when connect to wifi it redirect to signin page for access internet  but no success after i enter the credentials. Looks like browser have a issue. if browser problem can i install another browser..?



×
×
  • Create New...