Quantcast
Jump to content
  • 0

05.10.35


jean p

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By solidblue
      My TV has stopped recognising the live TV signal from the aerial since the OS updated recently. The aerial works fine when plugged into other devices but when plugged into the TV it doesn’t recognise the signal for days on end. When this happens, it will no longer allow me to do a signal test via the settings (the option is greyed out). I’m guessing it’s either a) a problem with the input (hardware) or; b) a problem with the OS (software).
    • By ajmboy
      I just finished watching Game of Thrones on HBO, never watched it when it was out. Now I'm wondering what other series should I start watching? 
      Westworld? I'm inclined to check out SEE on Apple TV. is anyone using Apple TV with LG webOS tvs?
       
       
    • By Agustina
      Hi, my lg 60uj6580-sd updates automatically and I haven't had any problem until firmware update (I think) 06.00.10 made my tv really slow: apps freeze, as well as videos, and tv control sometimes (if not most of the time) doesn't respond because it freezes too. How can I fix it?
    • By Rob E
      Hi,
      I recently bought myself a LG OLED42C24LA. I’m very happy with it apart from one issue I have noticed. 
      When watching hd channels using the built in antenna tuner the sound repeatedly cuts out just for a mili second each time. This is usually when there is a lot of background sound and lots of movement in the picture or if its moving from from one cut to the next. So things like an action sequence.
      This does not happen if I’m watching the same program on sd on the built in tuner or in hd on a set top box or on iPlayer. Otherwise the picture and sound are great. This makes me think its something to do with the tv and the inbuilt tuner. 
      The tv is reporting the signal strength as 95% and signal quality at 100%. 
      My intention was that this tv could replace the set top box I’m paying talk talk for.  I’m hoping this group may have seen this before or have some suggestions on how to resolve this. I did search the forum for similar questions but didn’t see anything I could use.
      I’d  really appreciate any help you can give me.



×
×
  • Create New...