Quantcast
Jump to content
  • 0

My 5 App


David Tims

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By coyote
      I want to control my C1 with my Google Home speakers, but my Android LG ThinQ app is not sending the correct info to my Android Google Home app to link the ThinQ service.  
      When I try, the error message says "No devices were found in your LG ThinQ account".  However, the ThinQ app is signed into my account and successfully controlling my C1.
      Google Home support and I think the issue is with the ThinQ app.

      link hidden, please login to view says this should work.  My LG support agent told me it's not supported; I'm guessing she was new.
    • By A Bakash
      Hello
      I am not able to install Sony LIV app on LGTV.
      Can you help me.
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By ReneVlEugel
      I own a LG HU85LS very happy with that but now I don't see the Disney plus app. 
      Where an when can I get it?
    • By Rex G
      It starts ok but when I select a program it just sits there with the 'wheel' turning. It works ok on my phone and ipad. Have tried updating tv operating system and iview app but they seem to be at the latest version. Anyone else having problems?
       

×
×
  • Create New...