Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
guy atia

always show captions in youtube app in webos

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By KARUPPASAMY KANNAN
      Hi Team,
      I have checked settings->General->About this TV->Software Version - 05.80.25
      I want to know what is the latest version of webOS.
      Please reply this.
    • By ljjones
      OLED65B8 webOS browser won't accept password for Amazon.com account.  Winows Chrome on desktop or Android phone both sign in normally.
      I have several other account sign-ins that do the same thing -- work on desktop but not on TV.  What's going on?
    • By cpatafio
      I've had my LG SmartTV for about 4 years. Up until a few days ago, I was able to view YouTube videos without issue. However, about 3 days ago, I started having problems with YouTube. I can access YouTube and search for videos. But, when I try to start the video, the "waiting" circle appears and never goes away.
      I've tried everything I can think of to troubleshoot this, including cold-starting the TV. But it's still happening. I thought it might be a YouTube problem. But, I'm able to view the videos on my desktop PC and via Roku, with no problem.
      What's going on? Can anyone help...please???
      Thanks...
      Clem
    • By Victors
      Does webOS support Logitech c930c webcamera? I want to buy this cam for my tv but am afraid it might not work
       
    • By Ramprasad
      Hello all,
      Can anyone help me with cookies enable option on my browser? Also, is there anyway by which we can install Chrome Browser App?
×
×
  • Create New...