Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
65UJ634V

SPDIF 5.1/7.1 after update not work

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
    • By Greg Bryant
      I'm trying to add channels using LG's guide / channel manager to favorite groups.  When I try to select a channel to move to the favorites group, the app tunes to that channel and closes; never giving me the opportunity to add it to my new group.  I was going to add all channels and try to remove the ones I don't want in that group but I can't because there's a limit.
      At first, I thought the issue was the 'remote control' input the TV created when I added my Direct TV remote (I had all my HDMI connections through my home receiver with only one HDMI connection to the TV) so all the inputs on the TV were listed as HDMI 2 with different names.  Going through the receiver, I had a 'set top box' HDMI 2 input, PS5 HDMI 2 input, etc.; when I attempted to add the direct tv remote control option to the 'set top box', the software created a new input - Direct TV on HDMI 2 but the set-top-box remained.   Initially when I tried to add a channel to my favorites, the software would change from the direct tv input to the set-top-box input and tune to that channel ( I thought it was confused by the basically the same input twice).  However, I connected the Direct TV input directly to the TV and the channel favorites editor still tunes to the channel selected and closes the app.
      Any ideas?
      I'd really like to pair down the channel list to only what I watch in a few categories.
    • By Ishan Kurnal
      I want to that if I'm running my LG OLED CX at WebOS 5.0. I know it gets quality updates geting version upgrade to 5.1 from 5.0 like this. But I want to know will it get update for WebOS 6.0?
    • By Tobin
      Hello I have a 2020 LG oled 65 inch tv and I am connected to internet via wifi. I checked connections and they are all good and working. I have standard apps that came with TV installed Netflix, Disney plus ect. And now TV is saying they both need to be updated to have access to those apps. Everytime I go to update and click on update it says the app is not installed so it won't update when I look to make sure app is installed it shows they are.
      I am confused on what's going on and how to update these apps and get access to them again. 
       
      Any help would be greatly appreciated thx
       
      Tobin 
    • By Jeff Stevens
      Any way to make this more reactive or faster?  HDTV channel content definitions are a nice bonus but they are dreadfully slow, essentially useless when needed.  Is there a way to make them more eager?


×
×
  • Create New...