Quantcast
Jump to content
  • 0

Locking access to settings


Aenyee

Question

Hi everyone! I have LG 65UH950V (WebOS 3.0) and I want to lock access to settings. TV is set in a room where sometimes roommate is and she uses the it from time to time. I already locked all the apps, all the inputs exculed the satellite television, but I cannot find the option to lock access to settings... Is this possibile? 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?
    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @LG tv if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob

×
×
  • Create New...