Quantcast
Jump to content
  • 0

Save password in the browser


Zsuzsa

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Arthur Dent
      Just getting the runaround from LG, only want a baseline figure, they sent me this
       
      , our technicians have explained that we cannot calculate the unit's actual power consumption when not in standby because there are too many factors that could affect this calculation. These factors include how many pixel refreshers are run, whether the unit is connected to the internet, external devices connected, speakers connected, sound systems connected, HDD connected and recording set ups. I am afraid that we consequently cannot answer your question.

      we all know LG are not helpful to customers , but there’s no need to keep proving it.
      this TV has a good energy rating so figures must be available, they either dont care or understand what I am asking
       
      thanks
       
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       
    • By Marko D
      Subtitles as well as all html elements beside video disappear on every website after 2 minutes. The only way to bring them back is to activate cursor with magic remote. This started happening around the beginning of July when new LG browser update rolled out. I managed to get around this by resetting TV to factory settings and evading browser update. This worked until 23rd of July when Web OS update came along . Thinking that problem might be solved i installed it. Turns out this update just integrated this browser error into the OS and now even after resetting to factory the problem cant be avoided. LG had just made the error which could be evaded by downgrading browser mandatory instead of fixing it. This is disgrace. If I had a company with 5 employees the update with error would have never entered circulation and even if it did I would not issue another update which would make error impossible to evade. LG has only billions of dollars and tens of thousands of employees and they do not notice such a major problem even after they have been informed by the users.
    • By VickiB
      Every time we turn on our "smart" TV, it tries to connect to cable. We don't have cable. That's not very smart.
      Because we don't have cable, we have static; it's noisy and annoying until I can push enough buttons on the remote to get to something else.
      Is there a way to tell this thing not to boot into "TV" mode? (Best if it would remember what it was doing when I turned it off).
       

×
×
  • Create New...