Quantcast
Jump to content


LG WebOS browser Javascript modules support


Recommended Posts



  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Posts

It seems that the latest version of the WebOS browser on LG Smart TV's lacks the support for Javascript modules (ES6). Can this be implemented / activated?

Yes that might explain the issues with trying to view SBS On demand programme. they periodically stop and return to the start position..fiddling sometimes helps. Like closing SBS web site then reentering the web site and opening the program which intermittently might offer RESTART or RESUME.  Most frustrating and indicates an insensitive marketing  appreciation of customer requirements and the environment the TV operates in

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By tarakdave
      I have noted that TV WebOS is very slow and when you start TV it taking long time to go to any menu.
       
      Is there any way to make it fast ? 
      Is there any way that it will update program guide quickly ?
      Is it possble to change Change font size ?
      Does magic remote cofigurable ? Is it possible to change remote scroll wheel to sound insted of changing channel ?
      If you connect to any HDMI device it taking long time to switch back to normal TV mode some time it requied to switch off an switch on. 
      This is dumb OS. I should have check before buying it. Please any one has answer to make it fast ?
      Is it is possible to change OS if I dont want to use WebOS ? 
      New buyer please check before you jump to WebOS 
    • By s_bishal5
      I am using LG LED Smart TV since 5 years, before the web browser is opening and I can play youtube, but since one year youtube is not opening. When I click www.youtube.com, it says update your browser but I cannot do. Please help me what is the problem and how to solve and open youtube in the browser.
       
      My TV model/type no. 42LB5820-TB
      Software version is: 04.04.22
      SDK version: 03.05
      Browser Version : V6.00.00.e49900.4990, Serial number: 502CGFT00283
    • By Jayanth
      Hi All,
      I have purchased LGTV Model 55LM7600 . When I purchased I used to view Youtube, Netflix , Web Browser etc.  To my surprise
      1. I am unable to View anything using web browser  When i open any content I get a message  "  Not suffiencient memory and  Need to restart yes or no" Message
      2. Also I dont find apps like Youtube and Primevideo etc. When I factory reset the apps are shown but when I connect to Internet the apps disapear. 
      Pls give me a solution for the same. Without these apps and Web browser my TV is DUMB . I have spent more than 1.5 lakhs for the TV and Cant ignore the same. Pls  Provide a solution immediately. If required pls update the OS ASAP.
      Regards
      Jayanth
    • By BHPOST
      My new gallery series OLED TV died after less than two months. For weeks now, I have been calling LG support for help. The have created multiple repair tickets, but they have not been to get a repair technician out to fix the problem.
      LG keeps trying to outsource the repair to 3rd party service companies. Does anyone know how I can find a local tech that works for LG to come out and fix it?
      If not, what recourse do I have?
      Thank you. 
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       







×
×
  • Create New...