Quantcast
Jump to content


  • 0

Question

I have LG webOS TV LJ554T when trying to connect the wifi its now getting connect its shows the status as checking...  And gives error message Unable to connect to the network. Unknown issue has occurred. Please check the status and try again.

Wifi is working fine in all the mobile devices. Tried connecting with ethernet cable and ot also shows the status as checking.. 

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Matt545322
      Hi,
       
      I purchased an LG OLED55BX6LB yesterday and noticed that when signed into the Youtube app, I'm still getting ads displayed despite it showing 'PREMIUM' on the app. Not a massive problem as I can just watch Youtube via an nVidia Shield, which doesn't show ads as expected.
      Still, it's annoying. Is this a one-off, or do others have the same issue?
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Huig
      I have updated my tv this with software version 06.00.15.
      When I put on the tv then after 3 seconds everytime the list box  (with the apps) apears automatically. Then after 3 seconds it disapear again.
      Before the update it wasn't a isue.
      I have model 49UJ701V
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA







×
×
  • Create New...