Quantcast
Jump to content
  • 0

Hot star app


Partha

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Squooft
      Samsung, Sony, Apple TV, and many other competitors have the Steam Link app. It was available for Android TVs that had access to the Play Store. 
      When I set up my new LG OLED TV and realized WebOS doesn’t have access to Steam Link, Moonlight, or another comparable app, all I could think was “I wish I stuck with Samsung when upgrading to OLED.”
    • By informatiko
      It would be amazing to be able to use the Philips HUE and synchronize the lights with the video and audio of the LG TV.
      Thanks
    • By Mariodu
      Hey!

      So the other day I started installing a new game on my Xbox, and turned off the TV, leaving the Xbox on. The next I was turning on the TV, and it's a black screen. Using the remote, I get a message saying that "Smart Services will soon be available", just before it reboots (shuts down and automatically turns on again). After that it's stuck in this loop until I remove the power cord.

      The things I've tried so far:
      Disconnect both HDM-ports and restart Disconnect power cord and re-enter while holding down the power button on the remote Holding down the power button on the remote for 4+ minutes Holding down the power button on the TV (beneath the logo) for 4+ minutes Disconnect power cord for >28 hours and reboot Removed batteries from remote control and reboot Inserted a USB-stick with latest firmware to the TV and rebooted Nothing of this has helped. Any more ideas?
      OLED55B7V
    • By Kraftwerk
      I am on Webos 4.40.18 and the YouTube app got totally messed up after the last update. Even if it's installed, when trying to open in the content store I get a message saying that it's not available for the region of the TV. When opening the app, the entire content gets stacked up in one single tile. Nice testing before releasing an app to Production. Is there any direct way to send this bugs to the developers? Probably it will take days or weeks to fix. Keep doing this great job... 





×
×
  • Create New...