Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Peter Bach

spacebar on wireless keyboard changes language

Question

Hello Forum Friends

 

I have attached a wireless keyboard to my LG Smart Tv, and when I am in for instance in the web browser and typing something in the URL field each time I hit the spacebar it changes my language. I have english and danish as the two keyboard choices. I cannot not chose english, it is greyed out. So I cannot run just danish. However if I unmark the danish in chose keyboards in the settings menu and run just english keyboard, the spacebar still does not work. Anybody have a solution to fix this problem. I have looked in the webbrowser settings and of course the settings menu, to no avail. I have tried another wireless keyboard without luck.   Thankyou for your assistance.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...