Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Hamy62

43uj752v Problem

Question

I have a 43uj752v TV. There is a problem with the TV for about a month. The problem with the TV is that the message "unknown device is disconnected" constantly appears on the screen, and then the response speed of the TV is slowed down to the remote control commands and the mouse pointer is not displayed. and the TV wireless connection to the modem is interrupted. I updated the TV firmware yesterday but the problem has not been resolved.
Firmware version 5.80.15
Please help me

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...