Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Hamy62

43uj752v Problem

Question

I have a 43uj752v TV. There is a problem with the TV for about a month. The problem with the TV is that the message "unknown device is disconnected" constantly appears on the screen, and then the response speed of the TV is slowed down to the remote control commands and the mouse pointer is not displayed. and the TV wireless connection to the modem is interrupted. I updated the TV firmware yesterday but the problem has not been resolved.
Firmware version 5.80.15
Please help me

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By colin lawson
      Hi, I have recently bought an LG CX tv and would like to know is there a way of knowing what screen resolution the tv is running at any given time!?...
    • By Phil C
      How do I turn off screen when listening to music
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Ehab Kshlan
      Dear users ,
      suddenly I faced a problem with shahid app specially with new series. Where the video stopped at anytime and you have to play it again .
      Do you have ideas?
      Thanks .


×
×
  • Create New...