Quantcast
Jump to content
  • 0

WebOS will not play a MP4


jkitc

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Marko D
      Subtitles as well as all html elements beside video disappear on every website after 2 minutes. The only way to bring them back is to activate cursor with magic remote. This started happening around the beginning of July when new LG browser update rolled out. I managed to get around this by resetting TV to factory settings and evading browser update. This worked until 23rd of July when Web OS update came along . Thinking that problem might be solved i installed it. Turns out this update just integrated this browser error into the OS and now even after resetting to factory the problem cant be avoided. LG had just made the error which could be evaded by downgrading browser mandatory instead of fixing it. This is disgrace. If I had a company with 5 employees the update with error would have never entered circulation and even if it did I would not issue another update which would make error impossible to evade. LG has only billions of dollars and tens of thousands of employees and they do not notice such a major problem even after they have been informed by the users.
    • By VickiB
      Every time we turn on our "smart" TV, it tries to connect to cable. We don't have cable. That's not very smart.
      Because we don't have cable, we have static; it's noisy and annoying until I can push enough buttons on the remote to get to something else.
      Is there a way to tell this thing not to boot into "TV" mode? (Best if it would remember what it was doing when I turned it off).
       
    • By HoneyMates57
      Bought a oled65g16la worse thing I ever did, how do you put a normal size plug behind a 19mm thick TV? answer is you can't!!
      I have a Sonos system, works fine on all other TV's, but I can only get Stereo out of it and not 5.1, it's connected via HDMI, supports ARC, I have gone to setting and tried everything, anyone have any idea's?
      Great picture, rubbish TV

×
×
  • Create New...