Quantcast
Jump to content
  • 0

Netflix unable to cast through mobile App


Hellows

Question

I just got an LG 55" smart TV with WebOS 3.0 was able to setup everything including network.

Installed and updated Netflix. But when i try using my Phone (Note8) Netflix and cast to the TV it only opens the netflix on the TV. Doesnt stream or open any movies that I select in my phone Netflix app. On my phone Its showing  that it is casting but doesnt play on the TV

Anyone encountered this issue? And fix you can recommend please?

Youtube is perfectly working with casting through the phone YouTube app

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Timpa
      Hi!
      Please add a option to deavtivate scrolling wheel while using live playback.
      Flera gånger har jag råkat byta kanal när jag har kommit åt scrollhjulet när jag ska spola. Och då byter TVn kanal och allt är förlorat.
    • By Gopinath Sekar
      Hello,
      I have a 2 year old OLED55C9PTA. The current WebOS is at 6.0 while mine is still at 4.9.5-7. 

      Are we getting the WebOS updates? Is there anyway that I can manually update it to the latest WebOS?
      Thanks!
    • By Shkelzen Fikaj
      Hello. How i can enable Cookies in Oled65b7V.
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By eamatherne
      I cannot get my iphone or ipad running ios 15.2.1 to work with my LG tv running webos 05.40.20.  Has anyone else seen this issue?  It used to work previously.  

×
×
  • Create New...