Quantcast
Jump to content
  • 0

Netflix - Error tvq-pm-100


Petr Vaněk

Question

Hello,

I've got LG 42LB650V-ZN webOS 1.4.0-2525. 

Till yesterday Netflix worked perfectly but now I can only start any video from beginning. When I try to continue watching previously paused video or try to move forward, than I recieve an Error:

"We're having trouble playing this title right now. Please try again later or select a different title" tvq-pm-100

I've already tried restarting Tv, signing out and in, reinstalling Netflix, unplugging cables, restarting router without any effect.

I hope someone know what to do.

Thank you

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm having the same problem with my LG 65" OLED C6. It seems that some shows are playing fine but I get the 5.2.12 error when playing 4K HDR content. I've restarted the tv, reinstalled the app and even changed password hoping to refresh any mismatched session data. The show plays for a few minutes then just stops with the error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...