Quantcast
Jump to content
  • 0

HBO on LG


Dianne Marsh

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Fletcher
      I have recently purchased an LG 43UH610T television.  I am located in Bali, Indonesia.  Everything seems to be working fine, but when I click on any of the options, such as LGTV, YouTube etc, it tells me I must first consent to the LG Smart TV user agreement.  However, I then get a message saying "Unable to load user agreements - a server error has occurred ......"
      Can you help?
    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Andrew Punch
      So tv was working fine went to load and app today and wouldn't install, did a factory reset, reset the router, connected to phone hotspot
      And can't get the user agreement to load. Even did the DNS 8.8.8.8 thing. Any advice?
       
    • By Kurt Rambis
      I bought the LG HU810PW european version projector back in October '21. The projector comes with webOS 3.0, but in the website is advertised with webOS 5.0. I tried to manually update webOS, but it says there are no updates availables. HBO Max it's not available with webOS 3.0. Anyone knows what's going on? Can I really update to webOS 5.0 or download HBO Max somehow? Thanks in advance.
    • By Spoll
      It would be great if I didn't need to use an Amazon fire stick on my awesome oled tv to get the apps I want.
      Please update the webos to at least 4.0 on modelsOLED65B6PB6
       

×
×
  • Create New...