Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

2 answers to this question

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Unable to load user agreement

      Just bought a new out of the box LG 65 inch SK90000 4K HDR. I want to use hulu , netflix and others ; however, i am receiving the following message "unable to load user agreement"

      in LG webOS Smart TV Questions

    • Question: Unable to load user agreements

      I have recently purchased an LG 43UH610T television.  I am located in Bali, Indonesia.  Everything seems to be working fine, but when I click on any of the options, such as LGTV, YouTube etc, it tells me I must first consent to the LG Smart TV user agreement.  However, I then get a message saying "Unable to load user agreements - a server error has occurred ......" Can you help?

      in LG webOS Smart TV Questions

    • Question: .srt subtitles do not load with SmartShare

      I am using SmartShare to connect my laptop to my LG smart TV. In the software on the laptop it signals that there are external subtitles available as soon as I name the .srt files appropriately, but the TV does not play them. The button for sub is grey and not clickable. Sometimes internal subtitles, integrated in the .mkv video file, do not work either. Sometimes they do. External subtitles (.srt) never work. External subtitles (.sub + .idx) usually work. What is the cause for .srt not loading on the TV, but shows up in the computer software as available?

      in LG webOS Smart TV Questions

    • Question: LG TV 65UB980T-TA Content Store won't load

      Hi all, I have an LG TV 65UB980T-TA, it was working great up until 2 weeks ago, the Content Store stopped working. I don't get any error messages. The Content  Store splash screen  flashes 3 - 4 times trying yo start, then it goes back to Live TV. I can't start or update Apps that require updating. I went in to TV settings to check the Account Information, it does the same thing, it shows a dark gray screen about 3 times and goes back to Live TV, no error messages at all. I have tried wired and Wi-Fi, with different internet connections without any luck. The app that don't need to update are still working fine. Any idea what could cause this? is the Content Store down in Australia? Many thanks.

      in LG webOS Smart TV App Questions

    • Question: LG Content Store won't load (New Zealand)

      My TV firmware shows as v4.05.21 and it says it is the latest. Today I tried to use Amazon Prime Video and it says update required so I allow update and it tries to load LG Content Store but after a few seconds it returns to Live TV. I tried going to the LG Content Store directly and that is not working either. I don't want to factory reset the TV because I think I'll end up not being able to use Netflix or Lightbox as well (if the LG Content Store won't work after factory reset then all my updated apps will stop working too right?) I checked that all apps are working on my Samsung TV and they do.  So it is definitely an issue with the LG

      in LG webOS Smart TV App Questions



×