Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 1
william jones

language setting


1 answer to this question

Recommended Posts

  • 0

Press the Home button on your remote.  Select Settings app (Grey with a gear),.....Next select General (icon should look like a gear and a wrench)....Select Language ( which is the at the top of the list on my TV)....Change Menu language and Audio Language both to English.

Good Luck :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now