Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
wachman

Netflix app error

Question

For the past few days I've been getting a Netflix app error. The error says we're having trouble playing this title right now please try again later or select a different title. btw-pm-100 (5.2.12).

I have an LG 55uh6090 with webos 3.0 up to date and I've already tried unplugging it to restart it but the app still doesn't work. Does anyone know what I should do?

 

Sent from my VS988 using Tapatalk

 

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

1 answer to this question

  • 0

Try uninstalling the app, then reinstall it, sign in , everything should be ok

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.