Jump to content

  • 0

Netflix app error



For the past few days I've been getting a Netflix app error. The error says we're having trouble playing this title right now please try again later or select a different title. btw-pm-100 (5.2.12).

I have an LG 55uh6090 with webos 3.0 up to date and I've already tried unplugging it to restart it but the app still doesn't work. Does anyone know what I should do?


Sent from my VS988 using Tapatalk



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

A solução é simples, ocorreu no meu aplicativo o mesmo erro e arrumei "Não com ajuda de script da equipe Net lix".

Solução: Apenas vá na sua smarTV, desisnstale o aplicativo Netflix, instale novamente.  Faça o login no app.

Pode ter ocorrido algum erro durante a atualização anterior. Também é bom verificar se há memória disponível na smartv antes de atualizar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bhanu Kumar
      Unable to get Airtel xstream app on lg content store. Plz make the app available on lg content store. 
    • By Lgrump
      Is it just me or is the plex app just unusable on webos.  When I try to select dvr items with the magic remote they just don’t play.  I am not sure if this is a plex issue or an lg webos issue.  Anyone know which it is?
    • By Squooft
      Samsung, Sony, Apple TV, and many other competitors have the Steam Link app. It was available for Android TVs that had access to the Play Store. 
      When I set up my new LG OLED TV and realized WebOS doesn’t have access to Steam Link, Moonlight, or another comparable app, all I could think was “I wish I stuck with Samsung when upgrading to OLED.”
    • By ReneVlEugel
      I own a LG HU85LS very happy with that but now I don't see the Disney plus app. 
      Where an when can I get it?
    • By PepeSan
      Please I need your help, I am installing my application on my lg tv through the command ares-install --device LG_TV ./[my_package].ipk.

      It had been working for a long time without a problem but today out of nowhere it shows me the following error:
      ERR! ares-install: Error: Command '/bin/rm -rf /media/developer/temp && /bin/mkdir -p /media/developer/temp' exited with code=1 (signal: undefined)
      The web os version on my tv is 05.30.30
      I really appreciate any feedback 🙏

  • Create New...