Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
Drewiemaxx

Please help re user agreement not working

Question

Hi all I'm a new member have the lg43uh661 which was working fine until last night. Couldn't access my PS3 or bluray player or fire stick. Checked connections  and turned everything off. Restart still same. Do factory reset and thus agreement working issue still there despite repeated attempts. Reset again. Turned wifi off and on. Still same. Any advice greatly appreciated thanks. 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

3 answers to this question

  • 0

You can try this - Go into your advanced internet settings and edit your DNS (Googles free) to 8.8.8.8. Try downloading  agreement. It worked for me. I then changed DNS back to original. Good luck. 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

Hi there thanks for your response. Unfortunately this didn't work. Have booked engineer visit for later today. Will update this post later. 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

I got the same problem and finally solved it. I guess LG check if your IP match with the country settings. However, there is always something wrong with the IP mapping. LG's customer service ask me to try mobile phone's hotspot and it doesn't work either. Finally, I tried to change my DSL Internet's IP, and it worked. (My ISP allowed me to switch fixed IP to dynamic IP.) All my tests were within the same ISP.

My suggestion is keep trying different IPs until you solve your problem. I also tried changing DNS to Google's public DNS and that didn't help.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.