Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
Appu

Smart services are not loading - Screen fault

Question

Hi,

 I am having LG 4K smart TV. Model#49UF6430.

Currently i am facing the following issues,

1. After power on, home screen is not loading

2. Screen fault (i.e Left side display getting color changes]

3. Navigation bar is not displayed 

4. From remote, i am not able to access the Home menu, Apps, Settings and other smart services menu. I can use my remote only for Power on/off, CH +/-, Volume +/-, TV . 

5. My smart TV is  Working only with cable channels and cast the media from mobile device.

 

Any suggestions please..

Thanks

Appu

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  •  Like what you are reading? Please help us by sharing this content.