Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Andyh

Can't pause 4OD player app

Question

Generally, I'm mightily impressed with the player apps on my new LG OLED55B6V, apart from an annoying issue with the 4OD player. The app works fine for navigating and selecting content, but once a selected programme starts playing I have no way of pausing it, forwarding or ending the programme other than by selecting another app. I've tried every button on the magic remote and even tried the mouse, but I have no control of the player once a programme starts playing. Is this a known issue and is there a fix on the way, or am I missing something. 

Any thoughts?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×