Quantcast
Jump to content
  • 0

Can't pause 4OD player app


Andyh

Question

Generally, I'm mightily impressed with the player apps on my new LG OLED55B6V, apart from an annoying issue with the 4OD player. The app works fine for navigating and selecting content, but once a selected programme starts playing I have no way of pausing it, forwarding or ending the programme other than by selecting another app. I've tried every button on the magic remote and even tried the mouse, but I have no control of the player once a programme starts playing. Is this a known issue and is there a fix on the way, or am I missing something. 

Any thoughts?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Filip_IT
      Hello
      I have login issue on a brand new LG TV 55UR640S0ZD there I  want to create content with content manager and create Groups with Group Manager 2.0.
      I´m trying to login to Dashboard with chrome and Internet Explorer browser which is connected to wlan with IP address:
      link hidden, please login to view  Here it says to Input Password and I have tested
      0000
      000000
      00000000
      1157
      admin
      Without success, what is the default password?  
      I have reset the TV from Hotell mode menu and ordinary Menu to factory default but does it exist any other way to reset TV?
      How can I get access to my TV?
      All help is appreciated
      BR. Filip


       
    • By Luka Pantsulaia
      I bought LG smart tv. for some reason region selected was Africa and could only choose from african countries and had very little available apps in content store. I live in Georgia, so figured that  changing region to EU would help so changed it to 3122 and selected service country UK because Georgia was not in the list. after that every app says that it is not available in current country. I have  default region code saved so I guess could go back but wondering if any one can help me to get it working in EU. or if anyone have region code in which Georgia is available it will be helpful as well. 
    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.
    • By vsen1407
      Can anyone tell me why i cant update flash player??
      I bought this TV mainly for movie/football streaming and i cant even update Flash to watch
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       



×
×
  • Create New...