Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
mbotfield

Netflix APP not working

Question

webOS TV version 1.4.0-2330 (afro-ashley)

The Netflix App only connects to one Netflix server.

I have deleted the app and reinstalled in. The TV works with NOWTV, YouTube via LAN cable or wifi. Netflix work using the APP on my LG 5.1 surround sound blu ray system. I have run out of ideas. Has anyone else got the same problem?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

By what do you mean "Not working"

In my case, the netflix app just exits back to whatever input was previously selected.  Occasionally, if I've got something to start playing,  I get a "We're having trouble playing this content" message, but most of the time it just vanishes.    If I disconnect the power, and cold boot the TV, it will fire up long enough for me to select and start watching a programme, but most of the time I don't even get past the user-selection!

The damn thing worked fine when I first got it, only a couple of months ago, and I upgraded my netflix for the 4K.  Now I can't even access it!

Amazon app works fine.

TV is a 49UH850V.  Connected to the LAN via "Wired" connection. 

 

 

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Julius_Reyes777
      Smart TV 55UK6100PVA
      *Purchase in dubai,UAE
      *currently using in Philippines
      issue:
      netflix was working fine for a few months of using in the philippines then when update for netflix app came we were not able to download it. Tried uninstalling it but i was not able to install it back because it is not available in LG content Store.
      any advise?
      thanks
       
    • By Ershadul Hoque
      Hi, i don't have Netflix I want to install on my webos smart TV but, content store there is no Netflix app,I bought last year 2018 
    • By theMediaman
      Short answer: Something on my network is causing the crashes.
      I had an extra router, so I put it between my network and the TV.  
      Netflix no longer crashes, and other apps no longer give me the dreaded, "This app will now restart to free up more memory" error.
       
      Longer answer: Netflix would regularly crash out to Live TV after 20-40 minutes of play. I've been on LG support with this for months. They've replaced the main board twice, and took it off-site where the problem could not be replicated.
      I reset the TV and connected it to my smart phone data plan (luckily just upgraded to 10 GB). No crashes. Put the TV back on my network, crashed after half an hour.
      I took the network cable out of the TV and plugged it into a spare WiFi router. This creates a small network of only one device (the TV). I no longer get crashes. 
      Unfortunately, this kills local network features like DLNA/Plex streaming and wireless display mirroring, but all Internet apps like Netflix and YouTube work flawlessly.
      I plan to narrow down which device(s) on my network is the cause of the crashes, but after 10 months of fighting this I'm just going to enjoy some 4K streaming for a while. If I learn anything new, I'll post it here.
    • By Petr Vaněk
      Hello,
      I've got LG 42LB650V-ZN webOS 1.4.0-2525. 
      Till yesterday Netflix worked perfectly but now I can only start any video from beginning. When I try to continue watching previously paused video or try to move forward, than I recieve an Error:
      "We're having trouble playing this title right now. Please try again later or select a different title" tvq-pm-100
      I've already tried restarting Tv, signing out and in, reinstalling Netflix, unplugging cables, restarting router without any effect.
      I hope someone know what to do.
      Thank you


×
×
  • Create New...