Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

manestane

LG 42LB650V issue

1 post in this topic

Hi everyone.. I am new here cause I need some help.

Have LG 42LB650V and for about year ago I had issue that my TV often stuck on LG logo while

I power it on. I resolved that problem with updating software and everything were fine until two weeks ago when same problem started to happen. Barely I powered on my TV and updated software on 15.12.2016. and for about two days TV worked well.

After that, I had long lag powering, LG logo freezes on TV longer and longer.

Cause I'm strong believe that this is software problem, can someone help me with link on this forum

where I can read about WebOs updating for this TV, or somehow?

Best regards..

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.