Quantcast
Jump to content
  • 0

LG 55UH770V - audio issues


Ubergeeksov

Question

Hi,

 

I am hoping someone can help, as I've not been having any joy elsewhere.

 

I have an LG 55UH770V running the latest firmware/software.

 

I connect to my A/V receiver via HDMI 2 (ARC) and for TV apps (Netflix, Plex) have surround sound.

 

I connect my Xbox One and PS4 to HDMI 1 and 3 respectively. Up until yesterday I would then have surround sound, via ARC, playing from my A/V system for the PS4 and XBox One.

 

Yesterday, I noticed that the sound from the PS4 was only in stereo. On checking, the same is true for Xbox One. The Xbox will not even allow me to now select 5.1 or 7.1 in the audio set up, saying my receiver (i.e. the TV) does not support it. The TV apps, remain fine, playing surround sound

 

I cannot understand why this has suddenly happened or how to solve it.

 

Any help is appreciated.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

In the words of FE Smith, I am none the wiser, but better informed.

 

The problem appears to be limited to audio output from the consoles which is linear PCM. If I set the Xbox One or PS4 audio settings to bitstream and either Dolby or DTS, and provided that the digital sound out on the LG is set to auto (instead of PCM), then I have surround sound. However, if the audio output on the PS4 is set to linear PCM or on the Xbox One is set to uncompressed 5.1 or 7.1 (which I guess is linear PCM), then this is not detected by the TV, and I simply get stereo, irrespective of whether I have the digital sound out set to auto or PCM.

 

Will be calling LG tomorrow!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Paul Griffith
      When I try to go to a TV programme via the remote control voice option, the TV tries to look up the channel on the app I'm on, instead of going straight to the TV channel on the antenna. This used to work without any problems up until a couple of days ago. Any help appreciated.
    • By Shwuck
      I recently set up a new C1 and when I am running Apps like Prime video or Netflix, the damn channels app keeps turning itself on and interrupting what I’m watching. Any recommended fixes????
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By ShiVam MishRa
      Please add feature to support view on playback speed 1.5x, 1.75x & 2x for all apps.
      Also, if possible give us chrome browser so that one can watch on browser with 2x playback speed support.
    • By xztd34
      Hi Guys,
      Since short I have a problem seeing Dolby Vision in the Netflix app on my LG Oled C7.
      I was alway able to see on top of every movie when it was streamed in Dolby Vision.
      At this moment the only thing I see is Ultra HD 4K and when I play the movie no Dolby Vision or even HDR.
      I'm from Belgium and I have the latest firmware update.
      I have reset the LG to factory settings twice with no advance.
      I also have the same problem with my connected Amazon Firestick 4K Max, only showing Ultra HD 4K.
      When i play apple tv this shows dolby vision in the information of the movie and when playing I get the dolby vision logo in right top corner.
      Contacted Netflix a couple of time, the answer I get is to wait till the dolby vison information is showing again.
      Any idea,
      Kind regards
       
×
×
  • Create New...