Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Raghu Katti

Problems playing audio of avi file

Question

hi,

 

I recently bought a LH600T LG TV and found that when I play avi files from an external drive through USB the audio plays for a second and then stops playing. Video plays all fine. Any idea what could be the issue? The problem seems only with the avi files.

 

Thanks for the help.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Problem with voice instructions before update

      I have a TV LG 43UK6950PLB. Recently I updated to latest firmware version which is 04.10.04. When I try use de Magic Remote Control giving orders through the microphone, I receive a message like there is a problem with server temporarily and error 6022. I think is something about the update but how can return to previous version? Is this happening to someone else? Please give some advice. Thanks  

      By Miguel Angel, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 3 answers
    • Question: App problem

      I wrote a few days ago. Everytime i try to watch netflix or prime e.c.t the tv screen goes green and says restarting to free space, but still wont let me watch anything like netflix. And it repeats saying its going to restart????

      By Maxwell loxley, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Wi-Fi connection problem

      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem. Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi. When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this A.   either restarting the modem and then everything is OK the connection superb etc. B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.  The TV does not seem to have any other issue.   I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance. Could it be that my modem router is the problem?  I have this modem for over 3 years.  I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses.  clarification  The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb    

      By Mak, in LG webOS Smart TV Discussion

        
      • 11 replies
      • 5,971 views
    • Question: Amazon hdr content back, but not playing

      For quite a while, amazon didn't offer hdr content versions in the webos app.  A recent update has brought back the hdr content, but it's still playing in 1080.  Has anyone successfully gotten 4k and hdr to play in the amazon lg app?

      By dwsteele41, in LG webOS Smart TV App Questions

      • Awaiting best answer
      • 0 votes
      • 2 answers


×