Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
KBOUM

UB55850V menu doesnt display

Question

Hello,

 

I bought a smart TV LG55UB850v 18mth ago. When I turn it on, the LG menu "LG live's good" is ok, but few seconds later I can't get access to the settings menu, it doesn t display properly (just parts, or blinking/flashing) which means I can t even reset the tv to  factory settings  because I can t navigate through the menu.  LG support told me there s nothing they can do. I tried to disconnect the tv and reconnect it, but it s the same issue.

 

Is there a way to hard reset it ? I can t even check the version of the firmware, the only thing working is channel up/down, and the volume (but once again, doesnt display on the screen)

 

thanks for your help

 

regards

 

K.

 

 

post-9275-0-64084200-1472125259_thumb.jpg

post-9275-0-40801900-1472125260_thumb.jpg

post-9275-0-12786800-1472125261_thumb.jpg

1 person likes this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.