Quantcast
Jump to content
  • 0

HDMI video + A/V in audio


havox

Question

I have connected my PC using a HDMI cable from my PC video cards HDMI out to TV HDMI in.

I would also love to get the sound to TV internal speaker and this has been quite the challenge for me. I connected sound cards RC jacks to TVs A/V in yellow jack at the back, and now I can either choose HDMI and get picture, or AV and get sound, but not both.

Opening Device Connector and choosing connect PC only allows picking HDMI as source.

There is some kind of multi-view program where I can choose HDMI and AV but as soon as I click HDMI full screen button the sound disappears.

Tried HDMI1 and HDMI2(ARC), no difference.

Tried getting latest software update, no changes.

Tried calling local LG service number, they weren't very helpful.

Surely I'm overlooking something simple? There has to be a way to turn the sound from A/V in jack on?

 

TV: OLED55C6V

Software: 03.15.10

webOS TV version: 3.1.2-114 (dreadlocks-denali)

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

I have connected my PC using a HDMI cable from my PC video cards HDMI out to TV HDMI in.

I would also love to get the sound to TV internal speaker and this has been quite the challenge for me. I connected sound cards RC jacks to TVs A/V in yellow jack at the back, and now I can either choose HDMI and get picture, or AV and get sound, but not both.

Opening Device Connector and choosing connect PC only allows picking HDMI as source.

There is some kind of multi-view program where I can choose HDMI and AV but as soon as I click HDMI full screen button the sound disappears.

Tried HDMI1 and HDMI2(ARC), no difference.

Tried getting latest software update, no changes.

Tried calling local LG service number, they weren't very helpful.

Surely I'm overlooking something simple? There has to be a way to turn the sound from A/V in jack on?

 

TV: OLED55C6V

Software: 03.15.10

webOS TV version: 3.1.2-114 (dreadlocks-denali)

Forget the AV cable. The sound is already transferred via HDMI - you need to change your audio output on your computer to HDMI. Right click on your volume icon the left click the Play Back devices and there you see the option to change to HDMI audio instead of speakers.

Link to comment
Share on other sites

  • 0

I was hoping to use the dedicated sound card with AV cable which should have a better sound quality, but that is better than no sound at all, thanks!

 

Another question, has anyone run into brightness being reduced automatically? Doesn't happen with fast changing images like gaming or watching movies, occurs every time when image doesn't change much like browsing internet forums. Very insidious, because the change is so gradual and slow you don't notice it until 10 minutes later you go - crap, I can't see the text any more! Reverts to normal brightness on a fast screen change, say alt-tabbing to another window with big pictures.

Picture mode standard (User). Eco mode is off. Energy saving off. Eye comfort mode off. Black level low. Motion eye care off. Dynamic contrast/color off and greyed out. Gamma medium. OLED LIGHT 0. Brightness 50. (Weird, both settings seem to do the same thing, adjusts brightness)

I went over every picture setting a few times and for all that seem to fiddle with brightness turned them off but it still happens.

Link to comment
Share on other sites

  • 0

I was hoping to use the dedicated sound card with AV cable which should have a better sound quality, but that is better than no sound at all, thanks!

 

Another question, has anyone run into brightness being reduced automatically? Doesn't happen with fast changing images like gaming or watching movies, occurs every time when image doesn't change much like browsing internet forums. Very insidious, because the change is so gradual and slow you don't notice it until 10 minutes later you go - crap, I can't see the text any more! Reverts to normal brightness on a fast screen change, say alt-tabbing to another window with big pictures.

Picture mode standard (User). Eco mode is off. Energy saving off. Eye comfort mode off. Black level low. Motion eye care off. Dynamic contrast/color off and greyed out. Gamma medium. OLED LIGHT 0. Brightness 50. (Weird, both settings seem to do the same thing, adjusts brightness)

I went over every picture setting a few times and for all that seem to fiddle with brightness turned them off but it still happens.

I think the HDMI sound output is digital over the cable to TV so the sound quality will depend on the TV end.

Link to comment
Share on other sites

  • 0

the sound quality will depend on the TV end.

The sound quality on 55C6 is ATROCIOUS. Quite the jarring contrast between the best picture I've ever seen and the worst sound, I'm not audophile but even my mobile phone sounds better than that. Ended up attaching really cheap speakers to the sound card, even that sounds better. LG really cut corners on the "budget" model sound system this year, and I use the word budget here very loosely, what with the 3000EUR price tag and all :)

 

Meanwhile, whenever I'm not gaming/watching movies, every half hour I have to grab the "magic remote" and fiddle with buttons to get my brightness back. 15 years ago I bought a dumb TV very cheap, could just plug it in and it worked. But this thing has a cutesy animated bird cursor, that totally makes the quad core processor inside the TV worth it. Good job LG, I'm so happy to save on electricity after spending that much on a new OLED *grumble grumble* *old man rantings*

 

Update: After several days on the phone with local LG support, I have been told this 'feature' exists for TV protection and cannot be adjusted, looks like I'm out of luck on that one. Next step will be trying to e-mail LG and hope for a software update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By 5zwed
      Hi,
      I've recently bought a 65QNED913PA TV (currently with latest official software) and I connected my Bluetooth headset to it - Jabra Elite 85t. Whenever I try to use pause button on my headset (while watching YouTube, Netflix, Disney,...) sound gets muted, but video does not pause. When I push the button again sound comes back and nothing else happens. Should my TV support pausing video from my headset or this does not work by default?
      Regards
      Maciej
       
      SUPPORT MENU
    • By hjetschko
      Hi, I have a feature request for the sound out setting. I often connect my Bluetooth headphones to the TV. We don't use the internal speaker of the TV, we use the optical sound out setting whenever I don't use Bluetooth. It would make our lives a lot easier if the TV can remember the last sound out setting before connecting to Bluetooth and default back to this setting when the Bluetooth device gets disconnected. At the moment, each time I disconnect the headphones I have to go back into settings and change the sound out setting from internal speaker to optical again. 
      Thanks and regards
      Hubert
    • By bobjirous
      Hello,
      I am not able to force my new TV LG 49UN7400 to sound output only for BT - not BT headphones + internal speakers. Headphones are correctly paired, because "headphones + internal speakers" works, but I want hear sound ONLY in headphones and the choice "Bluetooth" is not active/selectable... 😕 Any suggestions? Thanks in advance.


    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       



×
×
  • Create New...