Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
havox

HDMI video + A/V in audio

Question

I have connected my PC using a HDMI cable from my PC video cards HDMI out to TV HDMI in.

I would also love to get the sound to TV internal speaker and this has been quite the challenge for me. I connected sound cards RC jacks to TVs A/V in yellow jack at the back, and now I can either choose HDMI and get picture, or AV and get sound, but not both.

Opening Device Connector and choosing connect PC only allows picking HDMI as source.

There is some kind of multi-view program where I can choose HDMI and AV but as soon as I click HDMI full screen button the sound disappears.

Tried HDMI1 and HDMI2(ARC), no difference.

Tried getting latest software update, no changes.

Tried calling local LG service number, they weren't very helpful.

Surely I'm overlooking something simple? There has to be a way to turn the sound from A/V in jack on?

 

TV: OLED55C6V

Software: 03.15.10

webOS TV version: 3.1.2-114 (dreadlocks-denali)

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

4 answers to this question

  • 0

I have connected my PC using a HDMI cable from my PC video cards HDMI out to TV HDMI in.

I would also love to get the sound to TV internal speaker and this has been quite the challenge for me. I connected sound cards RC jacks to TVs A/V in yellow jack at the back, and now I can either choose HDMI and get picture, or AV and get sound, but not both.

Opening Device Connector and choosing connect PC only allows picking HDMI as source.

There is some kind of multi-view program where I can choose HDMI and AV but as soon as I click HDMI full screen button the sound disappears.

Tried HDMI1 and HDMI2(ARC), no difference.

Tried getting latest software update, no changes.

Tried calling local LG service number, they weren't very helpful.

Surely I'm overlooking something simple? There has to be a way to turn the sound from A/V in jack on?

 

TV: OLED55C6V

Software: 03.15.10

webOS TV version: 3.1.2-114 (dreadlocks-denali)

Forget the AV cable. The sound is already transferred via HDMI - you need to change your audio output on your computer to HDMI. Right click on your volume icon the left click the Play Back devices and there you see the option to change to HDMI audio instead of speakers.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

I was hoping to use the dedicated sound card with AV cable which should have a better sound quality, but that is better than no sound at all, thanks!

 

Another question, has anyone run into brightness being reduced automatically? Doesn't happen with fast changing images like gaming or watching movies, occurs every time when image doesn't change much like browsing internet forums. Very insidious, because the change is so gradual and slow you don't notice it until 10 minutes later you go - crap, I can't see the text any more! Reverts to normal brightness on a fast screen change, say alt-tabbing to another window with big pictures.

Picture mode standard (User). Eco mode is off. Energy saving off. Eye comfort mode off. Black level low. Motion eye care off. Dynamic contrast/color off and greyed out. Gamma medium. OLED LIGHT 0. Brightness 50. (Weird, both settings seem to do the same thing, adjusts brightness)

I went over every picture setting a few times and for all that seem to fiddle with brightness turned them off but it still happens.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

I was hoping to use the dedicated sound card with AV cable which should have a better sound quality, but that is better than no sound at all, thanks!

 

Another question, has anyone run into brightness being reduced automatically? Doesn't happen with fast changing images like gaming or watching movies, occurs every time when image doesn't change much like browsing internet forums. Very insidious, because the change is so gradual and slow you don't notice it until 10 minutes later you go - crap, I can't see the text any more! Reverts to normal brightness on a fast screen change, say alt-tabbing to another window with big pictures.

Picture mode standard (User). Eco mode is off. Energy saving off. Eye comfort mode off. Black level low. Motion eye care off. Dynamic contrast/color off and greyed out. Gamma medium. OLED LIGHT 0. Brightness 50. (Weird, both settings seem to do the same thing, adjusts brightness)

I went over every picture setting a few times and for all that seem to fiddle with brightness turned them off but it still happens.

I think the HDMI sound output is digital over the cable to TV so the sound quality will depend on the TV end.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

the sound quality will depend on the TV end.

The sound quality on 55C6 is ATROCIOUS. Quite the jarring contrast between the best picture I've ever seen and the worst sound, I'm not audophile but even my mobile phone sounds better than that. Ended up attaching really cheap speakers to the sound card, even that sounds better. LG really cut corners on the "budget" model sound system this year, and I use the word budget here very loosely, what with the 3000EUR price tag and all :)

 

Meanwhile, whenever I'm not gaming/watching movies, every half hour I have to grab the "magic remote" and fiddle with buttons to get my brightness back. 15 years ago I bought a dumb TV very cheap, could just plug it in and it worked. But this thing has a cutesy animated bird cursor, that totally makes the quad core processor inside the TV worth it. Good job LG, I'm so happy to save on electricity after spending that much on a new OLED *grumble grumble* *old man rantings*

 

Update: After several days on the phone with local LG support, I have been told this 'feature' exists for TV protection and cannot be adjusted, looks like I'm out of luck on that one. Next step will be trying to e-mail LG and hope for a software update.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.