Quantcast
Jump to content
  • 0

WEBOS STOP WORKING


Omer Unlu

Question

Hi, My tv is 55UF7787-za and my webos version is 4.00.70

 

This morning when I tried to connect to internet I couldn't. then I opened wifi window to connect internet.  On tv screen CHECKING WIFI STATUS  appeared . I waited for MINUTES. But nohting happened. Other webos options was very slowly. What is the problem ? Any suggestion very helpful.

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Gopinath Sekar
      Hello,
      I have a 2 year old OLED55C9PTA. The current WebOS is at 6.0 while mine is still at 4.9.5-7. 

      Are we getting the WebOS updates? Is there anyway that I can manually update it to the latest WebOS?
      Thanks!
    • By Shkelzen Fikaj
      Hello. How i can enable Cookies in Oled65b7V.
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Spirto
      Hi all,
       
      So I'm trying to watch Eurosport player via the LG WebOS browser. When I put the stream I'm watching to full screen the bottom bar (with start/pause, volume, full screen etc. options) goes away for a couple of seconds and when the censor disappears it comes back and stays on. It's really annoying.
       
      I have been watching Eurosport like this before and never had this issue. Wondering if it's something to do with the new update?
       
      Many thanks for your time.
       

×
×
  • Create New...