Quantcast
Jump to content
  • 0

WEBOS STOP WORKING


Omer Unlu

Question

Hi, My tv is 55UF7787-za and my webos version is 4.00.70

 

This morning when I tried to connect to internet I couldn't. then I opened wifi window to connect internet.  On tv screen CHECKING WIFI STATUS  appeared . I waited for MINUTES. But nohting happened. Other webos options was very slowly. What is the problem ? Any suggestion very helpful.

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Sterium
      Hello everyone,
      When change the WiFi to other WiFi lost previous one.
      Every WiFi change I have to enter the password!
      It's normal this behaviour?
      TV oled 55c2
      Thanks
    • By Fausto
      I aIl
      I cannot receive Rai1 4k fifa game,
      The message sayd It Is supported only from version 2.0.1.
      How can I check my installed version?
      I have received Hbbtv Channel until a few days ago 
      Let me know 
      Fausto 
       
    • By Dave Br
      Hi.
      What can I do to get my TV to use the full broadband speed that I've got available.  My tv is a 55EC930V and is using a wired connection to my router.
      My broadband is currently running at 125Mbps.  When I use any other devices such as a laptop, mobile phone, etc the speed using fast.com returns anything between 120 to 130 MBps.
      But, when I use the web browser on the TV, it always maxes out at 33Mbps.  This value is reported by fast.com.
      If I use the speed test in the Netflix app, this returns approx 29Mbps.  I never get anything higher, so what's limiting it?  The same problem occurs for YouTube and that's the only other App that I've got installed.
      If the network board in the TV is supposed to be 10-100Mbps, why don't I get 100 Mbps?  I know I won't get 125Mbps because LG never puts 1Gbps in any of it's TVs.
    • By Bidyut De
      Please we want to to see Jio Cinema app in your webos so we can see Qatar World Cup!!!
    • By Jez Brook
      The other day my 2017 oped panel had a firmware upgrade from 6.00.25 to 6.00.30, curious anyone have any info on what this actually did. My theory is it relates to advertising, or have they closed off the webos sideloading, I cant fijd any info on it at all
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       

×
×
  • Create New...