Quantcast
Jump to content
  • 0

Smart remote doesn't works - bluetooth issues


rafaelluciano

Question

Hi... 

I have a 47LB7000 webOS TV...

About a month ago the smart remote stops to work...

I've tried a new smart remote but the error keeps the same: "bluetooth service needs to be initialized"...

Anyone have any clues to solve this issue?

(I'm thinking that this is a hardware problem, because I manually upgraded the firmware and the error persists and wired and wirelles network doesn't work too)...

 

Sorry by the bad english... :P

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Mine too. Everything works perfectly until it update automatically to latest firmware. Resetting it back to original setting didn't work. I think by flashing back the original f/ware might help...but i don't know how. Anyone out there can help? Thanks

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Baffledron
      Hi,
      Ongoing problem!!
      About a month ago I switched from BT to Vodafone FTTP (Fibre) broadband (100Mbps)
      Since then I've had buffering on my LG TV (55UM7610PLB). This is connected to the router by ethernet cable.
      My first thoughts were to do with the internet connection, I checked and tested everything. Vodafone have also checked everything and Openreach have replaced the ONT. Still got the problem though.
      So, I've turned to the TV. The LG chat and phone help were pretty low level and not at all helpful.
      Google turned up a possible solution which involved resetting the location services and removing it's automatic status. This sort of worked. Watching UHD Frozen Planet 2 was bufferless. But the next day, watching ITV hub was worse than ever.
      You would have thought with an 100Mbps connection it would all work so well....but it doesn't.
      Is it the TV? 
      Is there a fix? 
      Any ideas much appreciated.
      Thanks
      Ron
    • By Harald Dunkel
      According to the specs my OLED55BX9LB is supposed to run webos 5.0, but the firmware update claims 04.40.15 is the most recent version. How comes?
       
    • By Paul Griffith
      When I try to go to a TV programme via the remote control voice option, the TV tries to look up the channel on the app I'm on, instead of going straight to the TV channel on the antenna. This used to work without any problems up until a couple of days ago. Any help appreciated.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
×
×
  • Create New...