Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
lastofthefamous

[HELP] Can't Play 4K/UHD Movies Directly from External HDD on LG 4K TV 43UF680T

Question

I have LG 4K TV 43UF680T running WebOS 2.0 and it can't play 4K movies from my external HDD. It reads my HDD drives + contents and I can play other movies/videos without problem, even some of it are 4K videos like demos etc. But recently I downloaded a 4K movie in mkv format (HEVC/x265), copy it to my ext HDD and my LG TV read it as an UHD (I can see it on the thumbnail) video but when I play it it's stuttering, mirrored and have a horizontal pink line below the screen. I don't know what the problem is, but I have other x265 movies as well but they're all playing well although non of them are UHD movies just 1080p Bluray rip movies. So I guess the problem is not from the HEVC/x265 compability.

 

If anybody here can help me it will be much appreciated. Thanks in advance.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.