Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

lastofthefamous

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lastofthefamous

  • Rank
    Newbie
  • Birthday

  1. I have LG 4K TV 43UF680T running WebOS 2.0 and it can't play 4K movies from my external HDD. It reads my HDD drives + contents and I can play other movies/videos without problem, even some of it are 4K videos like demos etc. But recently I downloaded a 4K movie in mkv format (HEVC/x265), copy it to my ext HDD and my LG TV read it as an UHD (I can see it on the thumbnail) video but when I play it it's stuttering, mirrored and have a horizontal pink line below the screen. I don't know what the problem is, but I have other x265 movies as well but they're all playing well although non of them are UHD movies just 1080p Bluray rip movies. So I guess the problem is not from the HEVC/x265 compability. If anybody here can help me it will be much appreciated. Thanks in advance.