Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
alfancay

YouTube WebOS App not playing videos..

Question

Hi,

 

I have a LG 2014 model TV with updated webos. Every thing was fine till last month when the you-tube app stop playing videos.  I have checked and the TV is connected to internet. i am able to search different videos within the app, but when try to play them i got an error that problem playing this video.

 

I event tried to play videos which my daughter used to see over the TV. but even those video are giving error.

 

did anyone face this issue recently?  i believe we might need an update for youtube app in LG store.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...