Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Juergen Riemer

sat over IP app

Question

2 answers to this question

Recommended Posts

  • 0

It is very sad, that no one could answer this question. In webos are only a few useable apps (netflix, amazon, youtube, plex) everything else is very bad. No apps for MagineTV, t-entertain, SAT->IP.

Share this post


Link to post
Share on other sites


  • 0

I seems people are not aware about the advantage to use satip / sat>ip / sat over ip.

A satip / sat>ip / sat over ip client software or app available for a beamer with WebOS like LG Largo or the newly announced LG Andante would add significant value.

Networkcable and power thats all you Need to get acces to all chaines your satip / sat>ip / sat over ip Server  provides.

Never give up hope.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: " My Channels" keep disappearing

      I have 49SJ810 TV.  There is a "My Channels" option to add your favourite live TV channels which is very useful as it is much quicker than going through the guide menu if you only watch a few channels regularly.  I have successfully set up my favourite channels under the "My Channels" card multiple times, but "randomly" something happens that makes them all disappear from the "My channels" card.  Furthermore, when this happens I don't even have the "add" option to add these back unless I switch the TV off and then on.  Have any other members experienced this?  I suspect it is a software bug but my searcher this hasn't been fruitful.  I contacted LG customer support who took me through the setup menu options to turn off the "programme List Update" feature, but that hasn't fixed it.  Help!!!

      in LG webOS Smart TV Questions

    • Input from NAS, SAMBA, or NFS with No DLNA

      I would like to be able to access my network drives without using DLNA.  It should look just like a USB drive.

      in LG webOS Wish List

    • Question: Point and click to play video for youtube app not working

      I have purchased lg smart TV having webos in month of may. After updating YouTube app last week , selecting video with magic remote pointer and play video is stopped . I have to use navigation key to select video and play .  Please look into to it

      in LG webOS Smart TV App Questions

    • Question: Channels show Invalid Service

      I have a new lg 55uj634v tv and have an annoying issue.I live close to the border of Northern Ireland and the Republic of Ireland When I tune in my DTV,I get about 47 odd channels showing up on auto search,but when I go to watch them,The non Irish Channels all show up with Invalid Service with a little animation,so basically all the freeview Channels seem scrambled or something. Does anyone know what Invalid Service means or how I could get around this

      in LG webOS Smart TV Questions

    • Question: Losing Freeview channels on OLED55B7V

      I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is. I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95. My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days. There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?

      in LG webOS Smart TV Questions



×