Quantcast
Jump to content

  • 0

Issue with Info button after update


Matjaz

Question

Info button on the remote is not working after expected after upgrading to 5.00.04.

 

Previously first press on Info button showed a short summary for current program. Second press showed larger info window where you could scroll the text. Third press closed Info panel.

 

After update Info only toggles information panel on/off. When info window contains more information than it fits on screen, I see scroll-bar on right, but there is no way to scroll. Pressing up/down shows info for different programs and left/right shows previous/next program.

 

Am I missing something?

 

I know there are other ways to see full program description by clicking on Programme icon, I just think there should be a way to scroll in Info pane if they show the scroll-bar.

 

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin
    • By 5zwed
      Hi,
      I've recently bought a 65QNED913PA TV (currently with latest official software) and I connected my Bluetooth headset to it - Jabra Elite 85t. Whenever I try to use pause button on my headset (while watching YouTube, Netflix, Disney,...) sound gets muted, but video does not pause. When I push the button again sound comes back and nothing else happens. Should my TV support pausing video from my headset or this does not work by default?
      Regards
      Maciej
       
      SUPPORT MENU
    • By bobjirous
      Hello,
      I am not able to force my new TV LG 49UN7400 to sound output only for BT - not BT headphones + internal speakers. Headphones are correctly paired, because "headphones + internal speakers" works, but I want hear sound ONLY in headphones and the choice "Bluetooth" is not active/selectable... 😕 Any suggestions? Thanks in advance.


    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By JohnoFon
      I am using an LM6300PLA, WebOS version 05.30.11
      When I try to record a series from the Live TV - using input the satellite connection - the first episode records correctly, but subsequent episodes all stop after 3 minutes.
      What am I doing wrong?
      Further annoyances are that I can't just set it to record all episodes of a particular show (the way my HUMAX Freesat does), but only 'repeat recording on specified days' with no end-date.
      Does this mean that the recorder has no access to the Electronic Programme Guide, but just sets a time and duration? If the broadcaster reschedules the programme does the recorder just pick up the replacement?
×
×
  • Create New...