Quantcast
Jump to content
  • 0

TrueMotion not working after update !


MoDo Al-Shaikh

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Costin Angelescu
      Good afternoon,
      I have a 49UB850V-ZD smart TV and has the issues below. Can't understand if its a software issue or components issues:
      1. Can't reset using meniu. I can access the meniu, I inserted pin 0000 and if I try to click Confirm it just flashes the button with no success. If I click Cancel then the meniu closes
      2. The Live TV channels are not working. There is no issue with the provider. It just not plays any channel
      3. If I connect the usb or hard-disk driver to play some movies I can navigate thru folder but I can t play any
      4. When I connect to Netflix or youtube I can navigate but if i try to play it does not load.
      5. The remote TV does not work anymore -> Only the Power Off/On button
      6. I have a magic remote TV for LG and works to navigate with the indicator
      7. The button of the TV (under the TV led) works only to open the TV -> the menu does not work anymore
      8. In the advanced menu, the Channel settings is not active among other options that are disabled. 
      9. When I try to access the LG STORE it says: loading unsuccessful (82) because the hour of the TV is not the correct one. I tryed to change time to something different and also changed location and removed the location. This change did not had any effect 
      What do you think? What do I need to do?
       

    • By nsnews org
      I bought my TV from Oman and shifted to India. Model is 65UH603V-TC WebOS 3.4.0
      I have changed the area code to 4816 using service remote but still content page is not updated
      Broadcast country and service country set to India
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov


    • By Rick Lawton
      When I log in via the tv to iview the picture stays black even though sound is working correctly 
    • By Maciej
      Hi, I have a problem with my LG 49UJ634V. It has installed software v. 06.00.20 (the latest one), and I have issue with WiFi connection. 
      I've checked with different routers and modems, but the situation is the same.  When I am connected to WiFi the internet connection is very slow, and I cannot do anything in any of apps. The streaming is too slow to watch something. Only the solution is to plug LAN cable, but unfortunately it is on the opposite site of the room.
      Do you know what could be the reason? How I can solve the issue? 

×
×
  • Create New...