Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
harpingon

Heart Radio app

Question

Hi

One selling point for me was being able to get local heart radio on the tv, because we can't get that through dab or fm.

Problem is, the heart radio app doesn't seem to remember the station is set to. We have to choose heart then scroll through to north east, then scroll down to the correct station. Every time we turn it on. Which is very annoying, with only a standard remote.

Does this app remember the station selection for anyone else?

The Now Playing info is always incorrect also.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 3 answers
    • Question: App problem

      I wrote a few days ago. Everytime i try to watch netflix or prime e.c.t the tv screen goes green and says restarting to free space, but still wont let me watch anything like netflix. And it repeats saying its going to restart????

      By Maxwell loxley, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 606 views
    • Wi-Fi connection problem

      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem. Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi. When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this A.   either restarting the modem and then everything is OK the connection superb etc. B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.  The TV does not seem to have any other issue.   I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance. Could it be that my modem router is the problem?  I have this modem for over 3 years.  I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses.  clarification  The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb    

      By Mak, in LG webOS Smart TV Discussion

        
      • 11 replies
      • 5,841 views
    • Question: No sound on live radio but good on youtube videos

      C55ln5750 smart tv has ggod sound on youtube videos but zero sound on live radio via radio stafion direct, iheart, streems etc. . I also get out of memory while searching but I have no open apps. lG Canada “Support????” Claims there is not enough memory on-board to handle streaming radio broadcasts so how do they explain my ability to run YouTube videos with music and no drop in signal of video or audio? My iPad mini can broadvast the target station’s live programming with its limited memory and the tv can play movies with sound so what’s the problem with radio broadcasts?   Not Impressed st all!

      By Bruce Barnden, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers


×