Quantcast
Jump to content
  • 0

problem to start app


Vaida Ionut Vasile

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By eamatherne
      I have 4 LG TV's in my home that wont Airplay ESPN+ from my Iphone and Ipad.  Youtube, Disney both work to the TV.  No matter what I do, the TV just displays the Home Kit Screen.  Does anyone else have this issue?  I have tried all of the troubleshooting steps from the different websites.  Of course, Apple support says it's LG that is the problem and when I called LG tech support, they told me it was an Apple issue!  Is it because LG doesn't have the native ESPN app?
    • By Mohannad Hanafi
      I installed webOS TV Emulator v6.0.0 and when I run it, it shows a black screen like this
      It's running on Oracle VM VirtualBox.

    • By Coppertop
      When I retune my TV it looses channels and instead of starting at Chanel 1 it starts at Chanel 11.
      Retuning on dtv aerial 
      Aerial is fine on rest of my tvs
×
×
  • Create New...