Quantcast
Jump to content
  • 0

Help me please: how eliminate screenshot


Alberto Carlesi

Question

Hi

I have a 55LB670V (I think).
I have a problem with screenshots in the sense that I can not delete the ones that I accidentally made. From the gallery you can not delete them. Not even from the app to edit photos you can delete them.

Must necessarily be a way to eliminate them! how ??

I'm going out crazy...

Help me please!

Thank you!

(sorry for my horrible english)

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

hello must log in SmartShare,is one of the app:

then devices, selections or memory or the memory where you saved the 'image in the top right corner you can find the basket you click on it, then select the pictures or videos that you have to delete and are activated at this point click again on the trash at the top right and are eliminated.

 è una delle app in dotazione che trovi nella barra inferiore quando selezioni menu smartapp,

ciao devi entrare in smartshare, poi dispositivi, selezioni o memoria interna o la memoria dove hai salvato l' immagine , in altro a destra trovi il cestino ci clicchi sopra, poi selezioni le immagini o i video che devi cancellare e si attivano, a questo punto clicchi di nuovo sul cestino in alto a destra e vengono eliminati.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Baffledron
      Hi,
      Ongoing problem!!
      About a month ago I switched from BT to Vodafone FTTP (Fibre) broadband (100Mbps)
      Since then I've had buffering on my LG TV (55UM7610PLB). This is connected to the router by ethernet cable.
      My first thoughts were to do with the internet connection, I checked and tested everything. Vodafone have also checked everything and Openreach have replaced the ONT. Still got the problem though.
      So, I've turned to the TV. The LG chat and phone help were pretty low level and not at all helpful.
      Google turned up a possible solution which involved resetting the location services and removing it's automatic status. This sort of worked. Watching UHD Frozen Planet 2 was bufferless. But the next day, watching ITV hub was worse than ever.
      You would have thought with an 100Mbps connection it would all work so well....but it doesn't.
      Is it the TV? 
      Is there a fix? 
      Any ideas much appreciated.
      Thanks
      Ron
    • By Paul Griffith
      When I try to go to a TV programme via the remote control voice option, the TV tries to look up the channel on the app I'm on, instead of going straight to the TV channel on the antenna. This used to work without any problems up until a couple of days ago. Any help appreciated.
    • By jquerijero
      The new WebOS Home makes the TV feels more gadget-ty or app-y while the old home feels more like an appliance. Is there a way to get back to the old home view?
    • By Shwuck
      I recently set up a new C1 and when I am running Apps like Prime video or Netflix, the damn channels app keeps turning itself on and interrupting what I’m watching. Any recommended fixes????
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       

×
×
  • Create New...