Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Alberto Carlesi

Help me please: how eliminate screenshot

Question

Hi

I have a 55LB670V (I think).
I have a problem with screenshots in the sense that I can not delete the ones that I accidentally made. From the gallery you can not delete them. Not even from the app to edit photos you can delete them.

Must necessarily be a way to eliminate them! how ??

I'm going out crazy...

Help me please!

Thank you!

(sorry for my horrible english)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

hello must log in SmartShare,is one of the app:

then devices, selections or memory or the memory where you saved the 'image in the top right corner you can find the basket you click on it, then select the pictures or videos that you have to delete and are activated at this point click again on the trash at the top right and are eliminated.

 è una delle app in dotazione che trovi nella barra inferiore quando selezioni menu smartapp,

ciao devi entrare in smartshare, poi dispositivi, selezioni o memoria interna o la memoria dove hai salvato l' immagine , in altro a destra trovi il cestino ci clicchi sopra, poi selezioni le immagini o i video che devi cancellare e si attivano, a questo punto clicchi di nuovo sul cestino in alto a destra e vengono eliminati.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Update problem

      İ have 670v tv.  I cant update my tv . İ tried via usb , cant update ,  i tried downgrade  same problem. How İ can install firmware to my tv?  Please help me

      in LG webOS Smart TV Questions

    • Question: Audio problem while using set top box

      While using set top box, the voice are not clear and only music is heard clearly, it would be better if a manual equalizer is there rather than the already preset equalizer like cinema mode, clearvoice etcetc which doesnt serve the problem

      in LG webOS Smart TV Questions

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      in LG webOS Smart TV Questions

    • Question: EPG problem

      I' just bought a 65UK6750PLD and updated to Software_File(Version_04.10.30). When using the EPG on either freeview or Freesat, I cannot select the program I want to watch, or the channel I want to change to. Pressing the OK button on the standard IR remote, the Magic remote or the android app does nothing unless I unplug the TV and restart it.  The OK button works under all other conditions. Anyone know of a permanent fix?  Thanks for any help. 

      in LG webOS Smart TV Questions

    • Question: Sound Problem in apps

      Hi guys since i updated to 5.80.10 can't use any apps , well apps are working but all apps have a glitch,buzzing,distorted i thought its only Gamestreams but i tried TvCast same problem Youtube,Netflix all of them have the same sound issue, Tv works fine on normal programs tv is 43UJ701V . I did a reset to factory thing works fine for about 10 min then the problem is back , so i can't watch anything Twitch,Youtube,Netflix nothing .

      in LG webOS Smart TV Questions



×