Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
saggyLG

Please Help - Hiding Videos for TV

Question

Hi Guys,

  I own LG 47B6500 SmartTV. I have 1TB HDD in which I have stored lots of videos. There are some videos I have hidden using tool called "WinFolder Lock Pro" and they are not viewable on a computer. But when I plug this HDD to my TV and start SmartShare, these vidoes show up in Videos which is big problem. I have tried using simple method of hiding files/folders chaning attribute to Hidden as well but still they show up. Does anyone know a way around this so that videos/pictures can be hidden from this (over)SmartTV...Please help!!

Thank you

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts



  • 0

This is linux you must name it to start with dot

Hidden must be .hidden

Dude it made matter worse!! Not only it still shows in SmartShare Videos of TV all files are now on the top of the list after prefixing with them dot. Any more suggestion please!!

Share this post


Link to post
Share on other sites
  • 0

Try using the HDD with Windows & then check the folder with properties & check "Hidden" . let me know if it works for you.

 

Thanks for replying buddy.. I have already mentioned that I have tried changing attributes for files/folders in my question which is nothing but same you mentioned here...

Tried other methods too, nothing stays hidden from Linux and this Smart(ass) TV :unsure:

Share this post


Link to post
Share on other sites


  • 0

Have you tried this command in CMD with the folder you want to hide

for eg.

I want to hide Folder "XYZ" in  Drive D

or hide a file "XYZ.mp4"

type  CMD :

D: 
attrib +h +s XYZ 

attrib +h +s XYZ.mp4

 

 

 

Commands:

"attrib -h -s *.* "      (for showing /unhiding )

"attrib +h +s *.* " (for hiding )

 

Regards,

Kautilya Save (SensehacK)

Share this post


Link to post
Share on other sites
  • 0

Have you tried this command in CMD with the folder you want to hide

for eg.

I want to hide Folder "XYZ" in  Drive D

or hide a file "XYZ.mp4"

type  CMD :

D: 

attrib +h +s XYZ 

attrib +h +s XYZ.mp4

 

 

 

Commands:

"attrib -h -s *.* "      (for showing /unhiding )

"attrib +h +s *.* " (for hiding )

 

Regards,

Kautilya Save (SensehacK)

Dude, again you are telling me to do the same thing which I think its most basic thing done by 99% of desktop users to hide their files. Attrib command = File Properties-Hidden option....webOS does not work like Windows operating system, it is based on Linux. And apparently nothing is hidden from Linux. Changing file name by prefixing dot does not even seem to work which would have worked otherwise in desktop linux.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: No sound on live radio but good on youtube videos

      C55ln5750 smart tv has ggod sound on youtube videos but zero sound on live radio via radio stafion direct, iheart, streems etc. . I also get out of memory while searching but I have no open apps. lG Canada “Support????” Claims there is not enough memory on-board to handle streaming radio broadcasts so how do they explain my ability to run YouTube videos with music and no drop in signal of video or audio? My iPad mini can broadvast the target station’s live programming with its limited memory and the tv can play movies with sound so what’s the problem with radio broadcasts?   Not Impressed st all!

      By Bruce Barnden, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: I can't stream videos

      I can't stream videos the page will open but there is no play icon on any video 

      By Ramia, in LG webOS Smart TV App Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • Question: Photos and Videos app works unintuitively?

      I loaded the Photos & Videos app and was pleased to see a Filter that allowed it to show both Photos AND Videos.  So I applied that Filter (which was probably the default anyway).  I see thumbnails of Photos AND Videos.  So then I clicked on the first thumbnail, which happened to be a video.  When that video finished playing, it went to the next video and so on through all the videos.  I expected it to go to the next Photo OR Video.  In other words I expected it to step through and play the thumbnails as they were displayed by the filter. I don't suppose the LG webOS programmers visit this forum, but if they do, can this feature be changed?  If I just wanted to watch videos, I would have changed the filter to just videos.  Instead it looks like it launches the video player and then goes to the next video.

      By Mark Tiede, in LG webOS Smart TV App Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: Hot Star live videos are not displayed on tv screen when I cast from my mobile.

      Hi LG, When I am sharing my mobile screen with the TV it is working fine. I am able to see videos, photos etc. But when I am sharing my screen for HotStar app to watch live match, the screen does not display the cricket, I can only hear the sound. And when try to open the HotStar via browser, it is displaying a message, hot star is not available in your location(hyderabad). Can you please help me out with this.

      By vinod12, in LG webOS Smart TV App Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: YouTube not playing videos

      My tv is not playing videos on YouTube, everything is working fine when I search for something it displays the results, I can browse through videos but when I try to play it just shows loading and nothing happens I never had any issue like this before, I checked my internet connection, tried reinstalling the app and resetting it but no use and my TV model is LG 32LF595B. Can anyone help me with this. Thanks in advance.

      By Anil Kumar, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 4 answers


×