Quantcast
Jump to content

  • 0

Greek Subs problem ..


alexis333

Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Stuart GIBSON
      I have a 48" OLED (Model: OLED48A26LA).  after updating to software version 13.30.61 the Sky New Live feed just displays "There was a problem with this video [timeout]".  It worked perfectly before the TV software upgrade.
      Ive reinstalled the Sky News app but still doesnt work.  wifi etc is all ok.
      Any ideas?  
      Stuart
       
    • By Tushar kesarwani
      Hello, 
      I have purchased a new TV and I'm unable to login to the LG account. Whenever i try i get the error saying : The lg services country information could not be retrieved from the server. Image is attached !
      I have registered the TV online on lg.com I tried resetting and rebooting the TV I tried the LG customer service which is pathetic and they just asked to exchange the TV with the retailer ( I don't know what customer service is smoking, if people start replacing TV for every software issue, it will be the end for LG Business)  What else can be done? 
       
      Thanks,
      Tushar

    • By Tsmt
      Hello,
      I have a problem with the subtitles when I try to share a video wirelessly directly from my PC to my LG 55SM9010PLA TV. I am not talking about sharing the whole screen (it lags a bit), just the video itself. 
      Sharing the video itself works well, but randomly the TV randomly does not recognise the subtitle, the sub option is not active in the TV menu, and there are no subtitles. It is in the same folder on my PC as the movie (.mkv), with the same name. In case of some movies it works, in case of others not, and I do not see the reasons why.
      First I tought it is becouse the format of the subtitle needs to be ".sub", becouse it worked with one movie. So I have learnt how to convert properly ".srt" to ".sub" - but still no success.
      Then I realised, in the case of another movie ".srt" worked on the TV, so I got really confused.
      I see no logic behind it.  Could you help me, what is the key here, what am I missing?
      Thank you!
       
    • By Birkso
      Have an LG55Nano which works well apart from when on specific BBC shows whereby whenever there is a switch if camera, say from contestants to host and vice versa, there is an extremely annoying flickering motion that takes place. May sound petty but any visitors comment on how distracting it can be.
      Happens constantly on Richard Osmans House of Games, Impossible, Pointless and similar BBC programmes. Reported it but was told I had to get video clips for them to assist despite it being less than a year old. Life's too short. Any advice very welcome.
       
       
    • By Velvet_Noir
      Hi, I have the option to right click and pick the subtitles on my Mac when watching movies in the VLC Player, but I can’t do this on the LG OLED, though. I already renamed the subtitle file to be the exact same as the video file and I did have the SRT file in the same folder where the movie is. However, when I connect the hard drive to the TV, the subtitle still doesn't appear. The format of my hardrive is NTFS. Can anyone please offer some advice?
×
×
  • Create New...