Jump to content

PreCentral: After two weeks of silence, App Catalog flooded with invalid listings [update: fixed]

News Reporter

Recommended Posts

After two weeks of silence, App Catalog flooded with invalid listings

August 15, 2012 was the last day the webOS App Catalog successfully received new or updated apps. That's nearly two weeks ago at the point that we published this post. The newest apps were Mobile1UP's Caveman apps, on both the TouchPad and webOS smartphones, themselves having received

link hidden, please login to view
. After the app push of August 15th, the App Catalog went silent, with no new apps appearing for a few days, and then a week. The App Catalog going quiet isn't anything new, it's happened before, but with the current state of webOS we can't help but get a little twitchy any time things slow down on the App Catalog.

Then a few days ago a massive app dump appeared, throwing thirty new and updated apps into the App Catalog. Excited, we tapped on one and after a tantalizing glimpse at the app page loading we were instead presented with a warning that "This is not a valid HP webOS application." We stammered back, "But, but it is. I have it. I installed it from this very App Catalog. I don't understand…" Assuming it was a temporary glitch, we moved on and hoped that things would get better. At least apps that have only had metadata updates, like , seem unaffected. .

Those thirty apps still display a warning of not being a valid app, despite the fact that many of them are heavy-hitters in the App Catalog, like and . There are even some new apps we'd like to check out, such as and 2012 Football Score Predictions, but we can't. We can't even view their online App Catalog listings, as all the apps updated in the failed batch are displaying as broken online too.

Yes, webOS is going through a transition right now. With and , there's a lot going on. But for Gram to supposedly be focusing on the cloud and user experience yet having the App Catalog fail so miserably here isn't filling us with warm feelings. Come on, HP, let's get this together.

Update: Literally as we published this post, woke up to reply to a selected backlog of complaints on this very issue, stating that "We are aware of the issue and are working on a resolution.  I will update everyone when the issue is resolved." Which hopefully won't be too much longer now that we've made a big (and hopefully unneccessary) fuss about it.

Update 2 [8am, Thursday]: Everything seems to be back up and running now. Let's hope it's a good long while before we have to do this again. Actually, how about never?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By Wondering
      After viewing photos/videos on a flashdrive plugged into the USB of an LG TV and using SmartShare to view... and then removing the USB and then no longer having access to the TV... I noticed on the flashdrive a new folder called "LG TV" and within what appears to be files that may have been the thumbnails displayed on the TV. My question is... do those thumbnails also remain on the TV as recent history even without the USB plugged in? The LG Smart TV online user guide refers to "Recent" ("To view a list of recently viewed or added content, select Recent). Would thumbnails be there without the source flashdrive?
    • By DavidSr
      We have two LG TV's that stopped connecting to our PLEX media server after the last update. TImes out saying "Checking connection speed to Raspberrypi" which the PLEX is on
      Upgraded the Mesh Routers before trying anything, still only the PLEX app doesn't work
      Our other TCL TV and Roku and TIVO still work with Plex, so this is only the LG TV's that can't connect anymore.
      Another annoying error after the last update is that any Streaming app (Amazon, Netflix, and DIsney) now fall out of the app and go back to HDMI port 1 if we pause for 30 seconds.  Which we have always done for a Bathroom break or getting drinks.
    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
    • By cptl
      My problem is that my Netflix app on my LG tv (OLED65B13LA) keeps selecting the leftmost button, it's impossible to scroll the cursor to the right to select another button. I tried resetting the tv to factory defaults - after installing Netflix again the issue is exactly the same.
      I also tried disconnecting the tv from power for a few minutes. Plus I contacted Netflix, but they said I need to contact TV manufacturer before they log a possible bug in the app :/.
      My Amazon Prime app works perfectly fine on the same tv.
      Any thoughts?
  • Create New...