Quantcast
Jump to content

PreCentral: Monday Brief: Google I/O Recap, RIM's Rough Week, $600 iMore Giveaway, and more!


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By coyote
      I want to control my C1 with my Google Home speakers, but my Android LG ThinQ app is not sending the correct info to my Android Google Home app to link the ThinQ service.  
      When I try, the error message says "No devices were found in your LG ThinQ account".  However, the ThinQ app is signed into my account and successfully controlling my C1.
      Google Home support and I think the issue is with the ThinQ app.

      link hidden, please login to view says this should work.  My LG support agent told me it's not supported; I'm guessing she was new.
    • By barnanag
      Hi folks,
      I have a 50NANO863PA television and facing the following problem: when trying to start either Youtube or browser app the TV immediately switches to HDMI output and the app wouldn't start at all. Please watch the video I've recorded: 
      link hidden, please login to view I tried restoring to factory settings, and the apps started a few times, but after that the same issue arise. The OS is updated to latest version. Did you witness/hear about a similar issue before?
      Your input is pretty much appreciated.
    • By Deepak Suresh
      webOS TV Version : 3.9.0-62709 (dreadlocks2-dudhwa)
      Device Model : 43UJ752T-TB
      YouTube App version: web_20220412_09_RC00
       
      I have also tried resetting the TV and installed Youtube app again... But the same issue persists.
    • By schumichamp
      Hello,
      I'm experiencing something new here !?!
      I have an LG OLED 55 C7V.
      I did NOT change my location or any parameters in the system of my TV but now when i launch YouTube App, i have some chinese Kanji in my YouTube vertical left menu.
      My OS is up to date. My YouTube app is up to date.
      What is going WRONG ?
      Thanx for your answer
    • By PB-
      Hello there,
       
      i am having a very weird and annoying problem with the youtube App.
       
      I am running it with my CX8 55inch Oled Tv updated to firmware 4.5 and since few hours the app refuses to properly functions. It open and it shows videos but it does not show the left menú and therefore all functionalities beside homepage carousel of video. 
      On top of it, when running a longer video it randomsly shows the no network error and ask to "refresh", then it moving down with the arrow you can restart the video roughly 10-15s before you had the crash.
       
      I tried to close the app, remove and reinstall the app, hard reset the TV.
      Nothing worked.
      Only thing left, that is much annoying, is to reset to factory conditions.
       
      Does somebody have any solutions?
       
      Thank you,
       
      picture: 
      link hidden, please login to view 

×
×
  • Create New...