Quantcast
Jump to content

Search the Community

Showing results for tags 'input'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG TV and LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 3 results

  1. https://www.xbox.com/en-US/play/games/fortnite/BT5P2X999VH2 https://www.xbox.com/en-US/play
  2. I've had an LG 47LB6500 for about five months now. I love the TV and it's great. Except one thing that I find irritating is a constant AV input popup that keeps reappearing over, and over, and over. While watching any content from any input, the popup appears. This image is one example of it, inside the Netflix app. The only device plugged to the TV is an HDMI Sky HDTV Set Top Box, and there is nothing plugged into any AV input. WebOS seems to enter some variable loop, displaying several of these popups in sequence. Often, the number of popups is such, that the TV will freeze trying to show all of them. I can only assume a lot of its CPU is being used to render them. The TV will become unresponsive until all popups disappear. The annoyance may last a couple of minutes, but it happens everytime the TV is turned back on. From the input configuration screen, I can see the AV input is active. And I can try and remove it from the list of inputs. Once it's removed, the popups are gone. But once the TV is turned off and back on, WebOS will scan for devices and these empty AV inputs are back on the list... and the parade of popups will follow. As a user, I have to consder this a bug. And it's a very irritating one. These popups cover subtitles and seem to show up minutes after the TV is turned on. Please provide a fix with a firmware update or, at least, provide a workaround to make it stop. Kind regards! Julio
  3. Hey everyone, Can someone tell me if I'm going crazy? I've had this LG 43UH661V TV for a while now. I use it with my Sony BDV-N5200W surround sound system, connected via HDMI ARC and it's great. The LG TV only has 3x HDMI, one of which is used by the surround sound. The surround sound has 2x HDMI inputs that I can use, and switching to it on the TV, and then switching it's inputs allows me to effectively have 5x HDMI in my system, which is pretty good! I'm SURE that at some point when I was setting up the TV and surround sound together, I noticed extra devices in the input menus on the TV - like the TV was "seeing" the devices that the surround sound had on offer. Am I imagining things? Or is this a possibility? If so, how the heck do I get it to work again? Thanks!
×
×
  • Create New...