Quantcast
Jump to content



Palm Pre 2

Sign in to follow this  

Palm Pre 2 specs include 1 GHz CPU, 5 MP Camera, 320 x 480 pixels, 3.1 inches, 16 GB storage, 512 MB RAM, Released October 2010.

Sign in to follow this  


  • Latest Posts

    • Hi td47,   I have been reviewing all settings, devices and environment in my home net setup. WiFi and route have UPnP enabled. Windows and other devices work fine for DLNA, UPnP and Chromecast.   Let's keep the collaboration around:   LG webOS and VLC   Looking forward to hearing and collaborating more with all of you. Thank you,
    • Thanks  Hi there, did you ever resolve this problem? I’m having the same exact issue. I’ve read it might be related to overheating due to the wifi cheap. Curious to know if you ever figured out your issue or just ended up getting it repaired or replaced?
    • @Arthur Dent I just spotted this mentioned in another forum, it might be available in UK,not sure, but has a good rating: link hidden, please login to view
    • @Murray Ronald Thanks for the feedback. Are you saying that a factory reset has fixed you issue, or you have turned OFF the CC permanently using the Accessibility setting options?
    • I'm using Ethernet , WIFI not reliable . I don't expect 495Mbps to TV but I only get 5Mbps with Fast speedtest and 18 with Ookla . Netflix says you need 25 Mbps for 4K streaming. I did see in post someone used a usb to ethernet adapter . I got one from Amazon and connected through it. Going through USB my speed increased to 15-25 Mbps with FAST and 50 Mbps with Ookla. When I check network settings it say both wired not connected , but it works with Netflix and other Apps . I could live with that , but I dont think I should have to use a $15 adapter to work around an ethernet connection on a brand new high end TV.  And I'm not sure if any other internet apps would be affected. Thanks for your reply , I appreciate any help.
    • How to take a screenshot on a 65UH7700 smart tv?
    • Hi, thanks for your reply. This happens using either live (digital) TV via the antenna or the satellite via the dish, no set top box in use, only the TV. Yes when I hit select there are toggle type choices for language choice and subtitles (i.e. closed captions I presume) etc.  I can toggle them between available langages or Off. This works fine. BUT I have to do this EVERY time I change channels.  Yikes!  And also when I turn on the TV - the captions appear to be always ON by default.  I think I have been over all the options since this TV arrived for Christmas, but I'm still hoping there may be a solution. I also did a reset/initialise to the whole setup and this led me to realise it was just changing the language (sound) that automtically turns on captions.  Which is crazy in my opinion 😉


×
×
  • Create New...