Jump to content

Slate Cloud Plum Berry Lawn Lime Orange Coco

Welcome webOS Fan, Sign Up Free!

Create Account Sign In
This is LG webOS, which stands for "Lets Go webOS", a site dedicated to webOS and its fans. Like most online communities you must register to take part and post in this forum. This is a fast and free process that requires minimal information from you. Be a part of LG webOS by signing in or creating an account. You can also use your Facebook or Twitter account to make it even easier!

- - - - -

PreCentral: Disable Gesture Area LED when an app is active

  • Please log in to reply
No replies to this topic

#1 NewsDummy


    Advanced Member

  • Moderators
  • 359 posts

Posted May 06, 2013 - 12:27 PM

disable lightbarWhen the physical button on the original Palm Pre was replaced with a virtual capacitive button on the Pre Plus, there was more than just a change to the physical appearance of webOS phones. While both the physical button of the Pre and the capacitive button of Pre Plus performed the same functions to minimize cards or provide blink notifications since webOS 1.4, the LED light of the Pre Plus would also light up any time an app was open and active on the device. This may be a nice reminder that the LED light also doubles as a home button, but it can also be quite annoying. All webOS devices since the Pre Plus has continued this functionality, with no way to disable it if you would rather not have the LED light up whenever you are working in an app.

Not willing to take no for an answer, the webOS homebrew community stepped up and provided a homebrew patch to fix this issue. All you need to do is install the "Disable LightBar" patch from developer Herrie and that default behavior of the LED will now be disabled. It will still blink for any app notification, it just won't light up every time you are working in an app.


View the full article

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users