Quantcast
Jump to content

  • 0

LG TV UF6800 Youtube hangs after playing advertisement


boggy

Question

I have LG TV UF6800. TV is working well. The youtube app had worked well until a couple month ago. The yoyube hangs very often after playing advertisement. It also hangs after playing a long video (around 30 min). By "hangs" I mean it is still there, showing the youtube UI, but we cannot play any video. Just black, staying there forever.

I am using wired network on the TV. 

I tried updating app, nothing. I googled and tried unpluging power while watching...., no help. BTW the youtube (with the same user) works well on PC and iPad.

If you think this is not LG's problem, please advise to whom I should contact.

Bogang Tian

  • Like 1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
8 hours ago, boggy said:

I have LG TV UF6800. TV is working well. The youtube app had worked well until a couple month ago. The yoyube hangs very often after playing advertisement. It also hangs after playing a long video (around 30 min). By "hangs" I mean it is still there, showing the youtube UI, but we cannot play any video. Just black, staying there forever.

I am using wired network on the TV. 

I tried updating app, nothing. I googled and tried unpluging power while watching...., no help. BTW the youtube (with the same user) works well on PC and iPad.

If you think this is not LG's problem, please advise to whom I should contact.

Bogang Tian

Also happens on my UF770T.  App and OS are the latest versions. 

Link to comment
Share on other sites

  • 0

Same problem here.

Model 49LF6300-UA

WebOS 2.2.3-178

Sofware Version 04.06.75

Started after last WebOS update. Reset TV, Reinstalled YouTube App and Reset You Tube account. Updated You Tube  App and that made it worse.

Link to comment
Share on other sites

  • 0

I experience similar problems on my 49UF680V.

The app started acting up around three months ago, often skipping ads during playback (which I wasn't mad at) and shortly after it started to hang either after ad playback or directly when starting video playback. Since around a week ago, I can view circa two videos until the app hangs during ad playback. After a short time, the TV shows an "Out of memory" notification and automatically reboots.

I just ordered an used chromecast for cheap until these issues are resolved :(

Link to comment
Share on other sites

  • 0

Hi,

I was same issue for last 3 months. The screen will just go black after skipping an ad on a live YouTube channel.

I stumbled on this fix today:

1. Open YouTube

2. Go to Search and click on voice assistant (the mic icon)

3. It will prompt to set a voice assistant. Set it to Google by following the instructions on screen.

That's it. The problem will be fixed!

If you have already set voice assistant to LG ThinQ then change it to Google and try.

Thx 

Saurabh

 

 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By JonoW
      Has anyone else had the same problem as me regarding the 'like' button on the YouTube app on my Oled77g7v? There is a thumbs up button and a thumbs down button for each video. These icons are supposed to be just an outline unless you click on them and then they fill in to show you have selected them. However, this no longer works on my TV. It is as if you never clicked. In fact, the 'like' icon is always pre_filled, no matter what I do. This used to work properly and it still works correctly on a Sony TV I have. Any ideas would be very welcome! 
    • By Low Grade
      hi, 
      i just need to listen to the audio of certain Youtube videos so is it possible to turn off the screen ?.............this is possible for Live TV though............😀
    • By Magsing
      The youtube app on WebOS has a gear icon that's labeled "settings", used to toggle the speed normally to 1.25x, 1.5x, etc. It stopped working about 3 days ago, when clicking on the gear icon nothing happens. I've hard reset the tv, ive deleted and reinstalled youtube app, tried messing with DNS. nothing works. Seems to be a bug, likely a result of some update in backend, should be trivial to fix. But tried calling LG about it and went nowhere with their help desk. 
    • By Wondering
      After viewing photos/videos on a flashdrive plugged into the USB of an LG TV and using SmartShare to view... and then removing the USB and then no longer having access to the TV... I noticed on the flashdrive a new folder called "LG TV" and within what appears to be files that may have been the thumbnails displayed on the TV. My question is... do those thumbnails also remain on the TV as recent history even without the USB plugged in? The LG Smart TV online user guide refers to "Recent" ("To view a list of recently viewed or added content, select Recent). Would thumbnails be there without the source flashdrive?
×
×
  • Create New...